Page 1 of 1

connection issues with 1997 and 2000 ford 7.3 L diesel trucks

Posted: Fri Jul 13, 2018 4:10 am
by scrapcan
Ok I have done a lot of hours of research here and elsewhere and I am stumped.

I have Forscan running on a windows 10 pro laptop and an old windows 10 xp laptop. I am using an OHP ELMconfig compatibale 500kb/s ms/hs switched USB adapter. The adapter is setup and Forscan sees the adapter on both laptops. Windows 10 pro laptop is running with the extended license, the xp laptop is just standard license.

I am running the updated FTDI drivers for both operating systems.

I am unable to connect to the 1997 F250 HD with 7.3L and 2000 Ford SD with 7.3L. I get the please turn ignition on and reconnect error.

I know the connection is good as I am able to connect with a two different obdII scanners and an older super chips programmer.

We also have a 2004 F550 with 6.0 and the adapter and Forscan connects and functions as expected with both laptops. it connect with manual settings or with auto settings.

I am at a loss as to what to do next.

Re: connection issues with 1997 and 2000 ford 7.3 L diesel trucks

Posted: Fri Jul 13, 2018 5:12 am
by scrapcan
as a quick follow up, I am trying to diagnose an abs issue on the 2000 SD PSD.

Re: connection issues with 1997 and 2000 ford 7.3 L diesel trucks

Posted: Thu Oct 04, 2018 3:57 am
by scrapcan
I have tried everything to connect with this adapter, unable to connect to the 97 or the 2000 diesel pickups. help would be appreciated