Searching for WIFI.... No ELM Found

Discussion about adapters and connections - usage, problems, solutions
User avatar
Posts: 444
Joined: Sun Sep 16, 2018 1:35 pm
Vehicle: ford focus 1.0 ecoboost (100ps) 2017

Re: Searching for WIFI.... No ELM Found

Post by Andyfocus » Fri Oct 11, 2019 3:02 am

change the connection type to the adaptor you are using ie wifi to wifi , usb to usb , their seems to be a problem in the latest versions where it wont auto detect as i found out when i updated my old version to a new one , soon as i changed it to usb it connected straight away.
i am the same as you just a forscan user still learning .

Posts: 1
Joined: Sat Oct 26, 2019 3:52 pm
Vehicle: Mustang GT, 5.0, 435 hp, 2015

Re: Searching for WIFI.... No ELM Found

Post by Dlkna10 » Tue Oct 29, 2019 1:27 pm

Great tip. I had same problem and ELM trying to connect to WiFi though I had a wired connection to the USB port.

Posts: 20
Joined: Mon Jan 29, 2018 9:41 pm
Vehicle: Mazda 6 Diesel, 2.2, 2014, Britain
Location: Great Britain

Re: Searching for WIFI.... No ELM Found

Post by Mareng » Sun Dec 01, 2019 3:02 pm

I have a similar problem, but this is using a Motorola mobile phone with a TackLife Wifi dongle. I am using Forscan Lite on a 2014 Mazda 6.
It has worked before and my Samsung Tablet ( not phone) works without any problem. The phone just stopped making the connection.
The WiFi signal strength to the Dongle comes out at Excellent on the phone.
When I try to get the connection I receive the message " No ELM found please try again".
I have uninstalled and reinstalled without any change in the message.
(Error ) [00:05:36.821] . The first 6 digits I assume is the time, the last one is a unique number for the error which changes each time I try to connect.
I have not found a way to send the errors to Forscan through their website only via email, at which point they directed me back to a website.
I had the tablet turned off in case it interfered. Even tried it away from the house so the phone does not default to the house wifi. I get 'WiFi connected no internet' which is as it should be.
I am sure it will be something simple, but not had the light bulb moment yet.

Excellent software such that my Mazda dealer accepted a screen print of a couple of spurious errors that they needed to cancel.
Studio_20191201_140551.png (114.38 KiB) Viewed 124 times
Studio_20191201_140507.png (97.74 KiB) Viewed 124 times
Please advise

Post Reply