getting fed up with ohp ELMconfig

Discussion about adapters and connections - usage, problems, solutions
Post Reply
purpony
Posts: 6
Joined: Mon Nov 20, 2017 3:58 am
Vehicle: 2014 Ford Flex ECoboost
Location: unfortunately, CT

getting fed up with ohp ELMconfig

Post by purpony »

Purchased a ohp ELMconfig unit from Amazon to use on my 2014 Flex. Was recommended by a friend that uses this same unit on his 2015 F150.
Ive been at this for 3 hours now trying to get it to connect. I have read the ohp website here

I have installed the driver recommended by ohp --> http://www.ohp.ee/en/a/elm327-ford-inst ... structions

Device drivers for ELM327 USB device:
FTDI VCP: http://www.ftdichip.com/Drivers/VCP.htm
CP210X UART Bridge: http://www.silabs.com/products/mcu/page ... ivers.aspx

also installed a toolkit I found linked on here....

all it says over and over is "no ELM found"

any other input on what I am missing before I return this thing!
-2014 Ford Flex Limited Ecoboost - 303A package / white suede roof, tow
ks_aus_jucunda
Posts: 33
Joined: Mon Aug 22, 2016 12:26 pm
Vehicle: Ford Galaxy 2.0 TDCi 140 kw/ 190 hp automatic

Re: getting fed up with ohp ELMconfig

Post by ks_aus_jucunda »

Which Version of Windows do you use? When Microsoft rolled out the "Creator's edition" the driver for FTDI devices failed to work. Do you see a com port in the device manager? What settings did you apply in Forscan? Try to set all to auto or choose the FTDI thing directly. Choose connection speed automatically or fix to maximum (guess it is 500,000 kbit).

Secondly, if Windows 10 is your OS, install the fall edition of it. Might solve your trouble as it did on my Windows laptop.

Let us know if anything of the above was helpful
purpony
Posts: 6
Joined: Mon Nov 20, 2017 3:58 am
Vehicle: 2014 Ford Flex ECoboost
Location: unfortunately, CT

Re: getting fed up with ohp ELMconfig

Post by purpony »

Thank you for the reply-

I am running Windows 10 Version 10.0.15063 Build 15063

How do I upgrade to the fall edition?

When I installed the FDTI driver it said install successful.

When I go to my device manager and click on USB, it is showing COM3. Rate 9600. Also says "This device is working properly."

In ForScan I have everything set to AUTO. Not sure what or if it matters what the J2534 specific MS-CAN support... I tried both shared with HS CAN and Dedicated channel.
-2014 Ford Flex Limited Ecoboost - 303A package / white suede roof, tow
purpony
Posts: 6
Joined: Mon Nov 20, 2017 3:58 am
Vehicle: 2014 Ford Flex ECoboost
Location: unfortunately, CT

Re: getting fed up with ohp ELMconfig

Post by purpony »

ks_aus_jucunda- Thank you Thank you Thank you!!!! I upgraded my windows 10 to the fall edition last night, re-installed the FDTI driver, and all works perfect now!! Plugged it in and it connected first try! :D
-2014 Ford Flex Limited Ecoboost - 303A package / white suede roof, tow
Raptor207
Posts: 1
Joined: Sat Mar 02, 2019 11:13 am
Vehicle: F250 Super Duty,6.4 Turbo Diesel,2009

Re: getting fed up with ohp ELMconfig

Post by Raptor207 »

had the same problem "no elm device detected " installed all drivers ect still no-go
found vid on utube and followed exactly works great
Hook Up sequence is the key
ohp elmconfig to Vehicle then plug into usb port(has something to do with how win10 recognized it)
key on then forscan works perfectly now :D
scotty123890
Posts: 1
Joined: Wed Apr 03, 2019 3:47 pm
Vehicle: F150, 3.5 EcoBoost, 2018

Re: getting fed up with ohp ELMconfig

Post by scotty123890 »

purpony wrote:
Wed Nov 29, 2017 3:04 pm
ks_aus_jucunda- Thank you Thank you Thank you!!!! I upgraded my windows 10 to the fall edition last night, re-installed the FDTI driver, and all works perfect now!! Plugged it in and it connected first try! :D
How did you find out if you have the fall edition?
jeff6146
Posts: 31
Joined: Mon Feb 12, 2018 2:11 pm
Vehicle: F350 dually lariat 2015 6.7L turbo 4X4
Location: West Texas

Re: getting fed up with ohp ELMconfig

Post by jeff6146 »

Ok guys my USB adapter isn’t reading some modules lines that others have used to mod and it is showing lines in modules that I have no idea about because their not found anywhere else. Is there an app for the ELM327 to use like everyone else is using. And I have no idea what FTDI is at all. Do you all think it just needs an update?
Post Reply