Unable To Identify Vehicle

Discussion about adapters and connections - usage, problems, solutions
Post Reply
ImAti0n
Posts: 2
Joined: Tue Jun 20, 2017 1:57 am
Vehicle: 2015 Ford F-250 6.7 Powerstroke Diesel

Unable To Identify Vehicle

Post by ImAti0n » Fri Jun 23, 2017 11:57 pm

Hey Everyone,

Before I begin, I have searched and have gone through every thread on this forum about this issue.

Yes, I have already sent my data log to contact@forscan.org I'm just waiting to hear a response back.

I have a 2015 Ford F-250 XLT 6.7 Powerstroke. It has a handful of performance mods including a custom tune via EZ Lynk.

I purchased the OEM Remote Start kit so I could get that running on my truck. Everything was fine until I ran into this hiccup with Forscan.

Connects to the vehicle, but cannot identify the vehicle.

This is the adapter I bought:
https://www.amazon.com/gp/product/B01F0 ... UTF8&psc=1

I also just read the thread about the Chinese counterfeit clones. Is the one I bought one of them? Should I return it and purchase another "legit" adapter?

Thank you very much in advanced.

ImAti0n
Posts: 2
Joined: Tue Jun 20, 2017 1:57 am
Vehicle: 2015 Ford F-250 6.7 Powerstroke Diesel

Re: Unable To Identify Vehicle

Post by ImAti0n » Sat Jun 24, 2017 12:01 am

Also just to clarify. I have uninstalled and made sure I have the latest update of Forscan on my PC as well as drivers for the adapter.

Hayhook
Posts: 1
Joined: Tue Nov 28, 2017 9:51 pm
Vehicle: 2014 Ford F350 6.7L Diesel

Re: Unable To Identify Vehicle

Post by Hayhook » Wed Nov 29, 2017 4:47 pm

any resolution to this? I'm having the same issue on my 2014 F350

purpony
Posts: 6
Joined: Mon Nov 20, 2017 3:58 am
Vehicle: 2014 Ford Flex ECoboost
Location: unfortunately, CT

Re: Unable To Identify Vehicle

Post by purpony » Wed Nov 29, 2017 7:40 pm

What version of windows are you using?

I have the same adapter and couldnt even get it to connect. I upgraded to windows 10 fall edition last night and all is fixed. However looks like you can get it to connect, just not identify.
-2014 Ford Flex Limited Ecoboost - 303A package / white suede roof, tow

kendive
Posts: 4
Joined: Sun May 08, 2016 1:36 am
Vehicle: F150 3.5 Eco 2015

Re: Unable To Identify Vehicle

Post by kendive » Sun Dec 17, 2017 5:19 pm

I am having the same issue with a buddy's 2015 F150 Lariet Tuscany Package. Unable To Identify Vehicle

No custom tunes or anything on his truck.

But on my 2015 F150 Lariet no issues at all.

I use this adapter:
ScanTool 426101 OBDLink MX Bluetooth: Professional OBD-II Scan Tool for Android & Windows

I have not sent an email to forscan yet.

kendive
Posts: 4
Joined: Sun May 08, 2016 1:36 am
Vehicle: F150 3.5 Eco 2015

Re: Unable To Identify Vehicle

Post by kendive » Sat Dec 30, 2017 2:55 am

Anyone have any updates on this issue? I have not had a chance to get back into my friends truck with the laptop.

rixter99
Posts: 47
Joined: Mon Jan 15, 2018 4:04 am
Vehicle: 2008 F250 SD XLT 6.4L Diesel 2WD

Re: Unable To Identify Vehicle

Post by rixter99 » Thu Jan 25, 2018 1:40 am

I was having this problem on my '08 F250...Many times it wouldn't connect - when it did connect, 'unable to identify vehicle' would be returned...However, it worked on a 05 F350, 08 F150, and 07 SporTrac...Files sent to FORScan (log and bin file) revealed 'garbage data' being returned at the time it was trying to ID vehicle...It did connect 1 time and ID'd vehicle...I made my changes and got out - it never connected/ID'd vehicle again on 3 follow-up attempts...It only connected/ID'd vehicle after I flipped HS/MS CAN switch vigorously 10-12 times - that 'trick' didn't work on subsequent attempts...Can't determine if it's 'vehicle' or device, so I am returning the device and awaiting a different device to try...

Edit: my device was a USB type, ELM327 - https://www.amazon.com/gp/product/B073Z ... UTF8&psc=1

Edit2: My new device (OHP Ford ELMconfig USB device) came in today (1/26) and has worked like a CHAMP...I have connected, manipulated data, disconnected, and reconnected many times today...The only time it failed to connect to vehicle was when I had left the switch in the MS-CAN position...Here's a link to what I bought... https://www.amazon.com/gp/product/B01F0GVBWY

Cheers, Rick
Cheers, Rick

Link to 2008-2010 F250 Spreadsheet
https://docs.google.com/spreadsheets/d/ ... sp=sharing

kendive
Posts: 4
Joined: Sun May 08, 2016 1:36 am
Vehicle: F150 3.5 Eco 2015

Re: Unable To Identify Vehicle

Post by kendive » Sun Feb 04, 2018 2:47 am

Thanks for the update for $30 it's worth a try on my buddy's truck. I will let you know if that worked.

Post Reply