Adpater not found

Discussion about adapters and connections - usage, problems, solutions
Post Reply
nelsontomas
Posts: 1
Joined: Tue Jun 01, 2021 11:03 am
Vehicle: ford focus 1.6 tdci

Adpater not found

Post by nelsontomas »

Hello,
Iam new whit fordscan, and i have problem i think is easy to corret.

I connet the forsscan , they connet whit the adpater and make que scan very good, pass the HS to Ms start to scan... than in a fee moment, they lost the connection.. than send me mensage " not found the adapter " ..

If i dont connet to the car , dont disconnet.

Thanks
For the Help
Nelson Tomás
Ecmbuster
Posts: 1303
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: Adpater not found

Post by Ecmbuster »

nelsontomas wrote:
Tue Jun 01, 2021 4:53 pm
Hello,
Iam new whit fordscan, and i have problem i think is easy to corret.

I connet the forsscan , they connet whit the adpater and make que scan very good, pass the HS to Ms start to scan... than in a fee moment, they lost the connection.. than send me mensage " not found the adapter " ..

If i dont connet to the car , dont disconnet.

Thanks
For the Help
Nelson Tomás
Help us understand the adapter that you are using.
Do not ask for help in PM. Use the forum to ask and answer questions!
smartguy69
Posts: 171
Joined: Mon Sep 21, 2020 8:27 pm
Vehicle: Kuga Titanium,2 litre diesel, 150PS, 2015

Re: Adpater not found

Post by smartguy69 »

nelsontomas wrote:
Tue Jun 01, 2021 4:53 pm
Hello,
Iam new whit fordscan, and i have problem i think is easy to corret.

I connet the forsscan , they connet whit the adpater and make que scan very good, pass the HS to Ms start to scan... than in a fee moment, they lost the connection.. than send me mensage " not found the adapter " ..

If i dont connet to the car , dont disconnet.

Thanks
For the Help
Nelson Tomás
Wired or Bluetooth.
Ecmbuster
Posts: 1303
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: Adpater not found

Post by Ecmbuster »

nelsontomas wrote:
Tue Jun 01, 2021 4:53 pm
pass the HS to Ms start to scan... than in a fee moment, they lost the connection.. than send me mensage " not found the adapter " ..

If i dont connet to the car , dont disconnet.
The correct method is to have the adapter ready and connected to HS (High Speed CAN)
To operate for OBD II, the adapter must be set to HS (High Speed CAN)
FORScan will notify you with a message to switch to MS (Medium Speed CAN) to connect the remaining networks.
Do not ask for help in PM. Use the forum to ask and answer questions!
cahyogja
Posts: 1
Joined: Thu Aug 15, 2019 3:10 am
Vehicle: Ford Fiesta, 1.6L , 2011

Re: Adpater not found

Post by cahyogja »

you must update usb driver
Post Reply