Problem with a Chinese 1.5 Elm adapter - video

Discussion about adapters and connections - usage, problems, solutions
Post Reply
tmittelstaedt
Posts: 8
Joined: Thu Dec 17, 2020 10:03 am
Vehicle: 2010 Ford Focus

Problem with a Chinese 1.5 Elm adapter - video

Post by tmittelstaedt »

I posted this to YouTube you are all welcome to use it, and if Forscan wants to use it on their site as an example they are welcome to.

https://www.youtube.com/watch?v=gzyuChkcCdQ

Have fun!
Ted
lenko
Posts: 638
Joined: Sat Dec 24, 2016 6:40 pm
Vehicle: 2015 Lincoln MKC, 2006 Mustang GT, Saleen 530 HP

Re: Problem with a Chinese 1.5 Elm adapter - video

Post by lenko »

You may have to go into the second button from the bottom on the left which is connection settings and set everything there up for this adapter. This vehicle may require different setting there, if this Chinese adapter is capable for various vehicles,
tmittelstaedt
Posts: 8
Joined: Thu Dec 17, 2020 10:03 am
Vehicle: 2010 Ford Focus

Re: Problem with a Chinese 1.5 Elm adapter - video

Post by tmittelstaedt »

It's not a big deal. As shown in the video this adapter does work with my 2003 Focus and Forscan without having to diddle with the settings. I generally carry this adapter around in the glovebox of my 2003 Focus. I use it with my Android phone running the free Piston program. That car has around 160k miles and a catcon that is weak and barely works. So the CEL light will come on from time to time and then go off from time to time. When I re-register the car every 2 years I use that to turn off the CEL light a day before going through the emissions check in order to insure that it will pass.

I have a USB adapter (also a Chinese clone) OBD-II cable that DOES work in the 2010 Focus.
Avitchi_Hamza
Posts: 3
Joined: Thu Nov 12, 2020 10:36 pm
Vehicle: Ford Fiesta 2016 1.5 TDCI 75 CV

Re: Problem with a Chinese 1.5 Elm adapter - video

Post by Avitchi_Hamza »

Hello ,
Unfortunately I'm Having the same prob , I could not connect my vehicle Ford Fiesta 2016 with the ELM327 , even that the Ford Scan says that the connection is established , it says after that that I should make the contact in the Ignition On , I don't know the source of this prob
For Information I tried to use an APK Application on my phone and it did work perfectly znd I did Connect my phone with the Car ,
Can anyone help me please , Thank you Best Comunity
Intrepid1997
Posts: 3
Joined: Fri Sep 22, 2017 12:06 am
Vehicle: Ford focus se 2011

Re: Problème avec un adaptateur chinois 1.5 Elm - vidéo

Post by Intrepid1997 »

OBDLINK EX 69.99 $ OU MX+ 210$ J'ai les 2 model et payer 15 ou 30 $ pour une copie cest de la grosse chit acheter de quoi de bon cest quand meme une auto que tu peux brisé
Post Reply