Page 5 of 5

Re: Performance fix of china ELM327 WiFi adapter

Posted: Sat Nov 11, 2017 3:22 pm
by Gasman
I’ve got the elm 327 v1.5 Wi-fi and it connects to FORScan then won’t load vehicle details , even bought another elm unit to see if that would identify vehicle (which is a 2007 ford transit t280) , annoying as I had a previous elm 327 which I lost a while back and these recent two replacements both suffer same issue . Any ideas guys?

Re: Performance fix of china ELM327 WiFi adapter

Posted: Sat May 12, 2018 3:39 pm
by jaron2015
I recently bought a WiFi OBD2 off Amazon from Mestart and it connects fine but will not read vehicle. Just says error please turn vehicle on. I’ve tried to type the correct IP on a web browser and still no luck there either. Anyone purchased one from Mestart and had any luck?

Re: Performance fix of china ELM327 WiFi adapter

Posted: Tue May 22, 2018 9:59 pm
by aleaFS
Hi, recently i buy a Vgate Pro WIFI with chip v2.1, Forscan say that 60 ms is bad, but it run very fast in opposite with my old obd2 v1.5.

Alone a problem, it doesn't has web page to encrypt communication by wifi, i try the iweb.asp and others without positive results.

Any idea before that i try change it by command AT?

Regards.

Re: Performance fix of china ELM327 WiFi adapter

Posted: Fri Dec 21, 2018 8:57 am
by kimmysawi
Wild E Coyote wrote:
Tue Jul 08, 2014 5:03 pm
I have the second OBD scanner (with the password 000000 and can't get it to desired response. It is always in 150 to 170 ms range and it causese forscan to hang and freeze. Any solution? see full extenze reviews here

Thanks in advance,
All of these are equally be decided to those apps stores :D :mrgreen: :mrgreen:

Re: Performance fix of china ELM327 WiFi adapter

Posted: Mon Dec 24, 2018 8:28 pm
by korayoz7
I have Elm327 obd2 wifi v1.5. ıp adress I can not find speed low please ıp adress

Re: Performance fix of china ELM327 WiFi adapter

Posted: Mon Dec 24, 2018 8:39 pm
by korayoz7
FORScan wrote:
Fri Jul 04, 2014 4:43 pm
We get complaints from users that the standard admin/admin access doesn't work for some of adapters that look like this:

Image

Important finding of Grzegorz Milaszkiewicz: right password for such adapters is '000000', so right credentials are admin/000000.

Addition from Maciej Duda: In settings ELM set data triger timeout not 1 ms but 10 ms. When I set up 1 (Min. delay in ForScan was 200 ms)
but when I set up 10 (Min delay in ForScan was 30 ms)
I have a the same v1.5 but ıp adress no entry please help me,setting don't entry

Re: Performance fix of china ELM327 WiFi adapter

Posted: Mon Dec 31, 2018 3:33 am
by smswapp
I have the same issue. IP entry into web browser only shows a blank html screen....can’t edit any of the WiFi latency fixes as listed here.
I have the WiFi only ELM 327 as pictured in your post. Reads OK, but on clicking “write” it stops at 50% and errors out.

Re: Performance fix of china ELM327 WiFi adapter

Posted: Fri Nov 22, 2019 9:54 am
by douge6666
i haved buy it