Page 4 of 5

Re: Performance fix of china ELM327 WiFi adapter

Posted: Sun Nov 22, 2015 10:17 am
by mischasworld
dertrance wrote:Hi everyone!

@ForScan, I changed the timeout setting only, and applied. After that I remember I clicked on Advanced Settings to see others options, but it didnt open the page, that's when I realized I got disconnected. Now it does not show any SSID to connect to... so I'm locked outside :oops:
I cracked open the thingy and found out it uses Ralink RT5350F chip... I googled and found some datasheet files about it, but it's too hassle to access it, so I gave up... Maybe I buy another one...
Hello everyone,

I recently purchased a vgate wifi, the performance fix worked great! Unfortunately I changed the wifi encryption to wep. Now I can't connect to my dongle anymore.
So my recommendation is: Do only the performance fix and be happy!

Thanks for your hard work!

Re: Performance fix of china ELM327 WiFi adapter

Posted: Sat Nov 28, 2015 2:49 pm
by MaXyM
hello
I recently bought VGate iCar3. I tried to access AP configuration page entering admin/admn credentials. After that I got: 404 error (no page found). I cannot even open login page again.
Does it mean access to configuration is blocked?

with regards

Re: Performance fix of china ELM327 WiFi adapter

Posted: Wed Dec 02, 2015 11:19 am
by FORScan
If you disconnect and connect the adapter, and try again, does it show login page again?

Re: Performance fix of china ELM327 WiFi adapter

Posted: Fri Dec 11, 2015 7:53 pm
by MaXyM
Yes. It does.

Re: Performance fix of china ELM327 WiFi adapter

Posted: Sat Dec 12, 2015 6:59 pm
by william
when i got my icar2 i tried to access the page and failed, i contacted the seller and he said it was not possible to access.

Re: Performance fix of china ELM327 WiFi adapter

Posted: Mon Dec 14, 2015 8:24 am
by FORScan
MaXyM wrote:Yes. It does.
It means the Web service is available, but the page is deleted or renamed. You may try to call some pages like index.htm, login.htm, admin.htm and so on, although there is no much chance it will work.

No idea why the adapter developers close access to the control panel, it doesn't seem reasonable.

Re: Performance fix of china ELM327 WiFi adapter

Posted: Fri Apr 15, 2016 8:14 am
by ViRuS2k
FORScan wrote:
MaXyM wrote:Yes. It does.
It means the Web service is available, but the page is deleted or renamed. You may try to call some pages like index.htm, login.htm, admin.htm and so on, although there is no much chance it will work.

No idea why the adapter developers close access to the control panel, it doesn't seem reasonable.
for WPA2 without webinterface:
http://www.v2kn.com/2016/04/obd2-wifi-a ... absichern/

Re: Performance fix of china ELM327 WiFi adapter

Posted: Sat May 07, 2016 12:56 am
by FORScan
ViRuS2k wrote: for WPA2 without webinterface:
http://www.v2kn.com/2016/04/obd2-wifi-a ... absichern/
Thanks for the link, so users with WiFi iCar/V-Link may try this credentials to access control panel:

URL: http://192.168.0.10/iweb.html
User: admin
Password: admin

Re: Performance fix of china ELM327 WiFi adapter

Posted: Mon Nov 14, 2016 11:07 pm
by wh-7
I have the china ELM, just got it a couple of days ago from Amazon.
When I web in to the device I get a blank screen. Doesn't prompt for user or password. Connects but blank.
Anyone else encounter this issue?

Re: Performance fix of china ELM327 WiFi adapter

Posted: Mon Nov 14, 2016 11:19 pm
by wh-7
Never mind, I read through all the posts and see that I just bought a POS. :(