obdlink mx bt windows 10 failed connection

Discussion about adapters and connections - usage, problems, solutions
Buckhorn2
Posts: 2
Joined: Mon Dec 31, 2018 7:36 pm
Vehicle: 2015 f150 5.0

obdlink mx bt windows 10 failed connection

Post by Buckhorn2 » Wed Jul 03, 2019 7:41 am

I have a trial license, I can not get windows 10 to recognize my obdlink MX bluetooth. Windows says it is paired, but neither forscan or the obdwiz program that came with the adapter will connect to it. Both pieces of software see the adapter but will not connect. Says ELM not found. I have tried uninstalling/reinstalling my bluetooth adapter. I have tried the laptop built in bluetooth. I even borrowed a friends blue tooth adapter and connected it to my PC. Same windows says its paired, forscan and obdwiz see the adapter but will not connect to it. I see i am not the only one having issues with this adapter and windows 10 is there any known fix?

Donny
Posts: 27
Joined: Sun May 08, 2016 9:00 pm
Vehicle: Focus 1.6 Tdci 201071QP67

Re: obdlink mx bt windows 10 failed connection

Post by Donny » Wed Jul 03, 2019 11:55 am

If you have an Android phone have you tried to pair it with your phone so that you can check if the adaptor is working ok. You can download the Demo version for free.

I bought my OBDLink MX adapter a few years ago (so it may not be exactly the same as yours) and it works fine with my Windows 10 computer, although I have heard that other people are having problems.

aawlberninf350
Posts: 11
Joined: Fri Jun 07, 2019 9:00 pm
Vehicle: 2002 Ford F350 7.3 diesel

Re: obdlink mx bt windows 10 failed connection

Post by aawlberninf350 » Sun Jul 07, 2019 1:10 am

Same here, win 10 will pair with that device, but FORScan will not see it. I also tried with 3 other cheap Chinese elm327 adapters I have, same deal. I have latest version of FORScan and extended license, intended to change tire RPMs since I got larger tires on 02 F350. Not sure if it's a win 10 or FORScan issue. Android version connects fine to obdlink MX, works fab, see below. But cannot adjust tire RPMs with android version. I dorked around with it today and grabbed screencaps of various info, will post below. Gibberish to me but maybe a dev can figure out the issue.

Only obvious anomaly when pairing obdlink MX with win 10 was dialog box asking to verify passcode. There is no passcode for this adapter. Uninstall adapter and reinstall, win 10 generates a new, evidently random, 6 digit passcode. Selecting no at this point, the box simply disappears, no opportunity to input a passcode.

Kinda sucks. Only $5 but still, would be nice to accomplish the task. If I feel adventurous tomorrow I'll dig out the old win 7 laptop and see if that works.

Well attaching pics is proving dam near impossible. Is there a 200kb limit or something? I'll try a few more times but if it's garbage that means I gave up.
The attachment 20190706_160651 small.jpg is no longer available
The attachment 20190706_160837 small.jpg is no longer available
20190706_154410 small.jpg
20190706_154410 small.jpg (22.09 KiB) Viewed 516 times

aawlberninf350
Posts: 11
Joined: Fri Jun 07, 2019 9:00 pm
Vehicle: 2002 Ford F350 7.3 diesel

Re: obdlink mx bt windows 10 failed connection

Post by aawlberninf350 » Sun Jul 07, 2019 8:06 pm

Maybe a single pic per post will work.
20190706_154458 small.jpg
20190706_154458 small.jpg (22.67 KiB) Viewed 511 times

aawlberninf350
Posts: 11
Joined: Fri Jun 07, 2019 9:00 pm
Vehicle: 2002 Ford F350 7.3 diesel

Re: obdlink mx bt windows 10 failed connection

Post by aawlberninf350 » Sun Jul 07, 2019 8:07 pm

20190706_160651 small.jpg
20190706_160651 small.jpg (44.67 KiB) Viewed 511 times

aawlberninf350
Posts: 11
Joined: Fri Jun 07, 2019 9:00 pm
Vehicle: 2002 Ford F350 7.3 diesel

Re: obdlink mx bt windows 10 failed connection

Post by aawlberninf350 » Sun Jul 07, 2019 8:07 pm

20190706_160802 small.jpg
20190706_160802 small.jpg (42.09 KiB) Viewed 511 times

aawlberninf350
Posts: 11
Joined: Fri Jun 07, 2019 9:00 pm
Vehicle: 2002 Ford F350 7.3 diesel

Re: obdlink mx bt windows 10 failed connection

Post by aawlberninf350 » Sun Jul 07, 2019 8:08 pm

20190706_160837 small.jpg
20190706_160837 small.jpg (55.3 KiB) Viewed 511 times

aawlberninf350
Posts: 11
Joined: Fri Jun 07, 2019 9:00 pm
Vehicle: 2002 Ford F350 7.3 diesel

Re: obdlink mx bt windows 10 failed connection

Post by aawlberninf350 » Sun Jul 07, 2019 8:08 pm

20190706_161702 small.jpg
20190706_161702 small.jpg (46.39 KiB) Viewed 511 times

aawlberninf350
Posts: 11
Joined: Fri Jun 07, 2019 9:00 pm
Vehicle: 2002 Ford F350 7.3 diesel

Re: obdlink mx bt windows 10 failed connection

Post by aawlberninf350 » Sun Jul 07, 2019 8:09 pm

Screenshot_20190706-162833_FORScan Lite small.jpg
Screenshot_20190706-162833_FORScan Lite small.jpg (48.79 KiB) Viewed 511 times

aawlberninf350
Posts: 11
Joined: Fri Jun 07, 2019 9:00 pm
Vehicle: 2002 Ford F350 7.3 diesel

Re: obdlink mx bt windows 10 failed connection

Post by aawlberninf350 » Sun Jul 07, 2019 8:11 pm

Well that did the trick. Hopefully this info can help some clever person figure out why I (and so many others) have problems connecting with windows 10.

Works fine with Android version, as shown.

Post Reply