IPC Module in FORScan Missing

Discussion about adapters and connections - usage, problems, solutions
rfsonders
Posts: 10
Joined: Mon Jun 08, 2020 6:30 pm
Vehicle: 2019 F350 Limited. Long box. Diesel

Re: IPC Module in FORScan Missing

Post by rfsonders »

Ghano38 wrote:
Sun Jul 11, 2021 9:29 pm
It seems that all ms can bus modules are missing,it could be related to your adapter.
They are asking you to contact the Forscan team because as users we have to report any kind of bug or issue to resolve it,it has nothing to do with free or payed license even though i personally think we have to participate in developing this helpful service.
I sent the logs to the team. They are telling me there are zero issues. The issues are clear in the screen shots. All of them. I am trying to help this team and product. Happy to pay for support, however, if the development teams continue with the rude emails, I will drop out.
To reiterate, I am trying to make a product better. Maybe you will have better luck.
rfsonders
Posts: 10
Joined: Mon Jun 08, 2020 6:30 pm
Vehicle: 2019 F350 Limited. Long box. Diesel

Re: IPC Module in FORScan Missing

Post by rfsonders »

Still no IPC Module with Extended key loaded.
Please advise
You also asked where all the images are. You asked this in response to the logs I sent via email.
Look within this thread for ALL the images.
Attachments
Still No IPC Module with Extended.png
Still No IPC Module with Extended.png (148.39 KiB) Viewed 2602 times
rfsonders
Posts: 10
Joined: Mon Jun 08, 2020 6:30 pm
Vehicle: 2019 F350 Limited. Long box. Diesel

Re: IPC Module in FORScan Missing

Post by rfsonders »

No IPC module also with the version, 2.3.3.

I have also emailed you the log and dump files.
Attachments
No IPC with 2.3.3.png
No IPC with 2.3.3.png (483.09 KiB) Viewed 2601 times
tractmec
Posts: 1033
Joined: Thu May 26, 2016 11:43 pm
Vehicle: F150 5.4 Triton 2005 Expy5.4 2003 Fusion 3.0 2010

Re: IPC Module in FORScan Missing

Post by tractmec »

rfsonders wrote:
Mon Jul 12, 2021 3:18 pm
Still no IPC Module with Extended key loaded.
Please advise
You also asked where all the images are. You asked this in response to the logs I sent via email.
Look within this thread for ALL the images.
Okay here is one of your images. Where is the IPC missing in that image?
rfsondersModuleTab01.PNG
rfsondersModuleTab01.PNG (382.36 KiB) Viewed 2581 times
Here is another of your images Is there not three entries for the IPC configuration in that list?
rfsondersModule02.PNG
rfsondersModule02.PNG (407.24 KiB) Viewed 2581 times
Until you blue high-lite one of those highlighted entries above, by clicking on that entry to bring the Play button to live blue and then clicking the "Play Button" to run the process to read and load all the modules blocks, nothing will appear in that place that you have highlighted in the Red Box in either version because the module blocks have not been read and loaded!
Click to Highlight,say, the Module Configuration and Run the process by clicking the play button and then post again what you get!

I do not know who you are referring to when you say you sent the "emails to you" as not one of us who responded to you in this thread have a "Red Administrator" nickname or a 'Green Moderator" nickname that you would have sent emails to and neither of those colour nicknames respond to PM's any way as reported in the Forum rules thread! Support has never been offered or done through the Forum except by us users!

Sending the logs and dumps to Forscan via the their contact email is and always has been the normal support method! It is recently that the team have been limiting support to "Paid License holders only and I was only pointing out that fact!

All i was asking when I asked for Module and Configuration tab screens was to see what your vehicle is actually reporting for network trees and modules and from your images I see nothing missing!
Apparently Forscan, from the dump files and logs you say you sent them, does not see anything missing either!


We are just normal users that responded to you and Ford owners like you and for myself I am a retired 69 yr old Mechanic with three Fords, two of which I used as Guinea pigs With Forscan to help enable UBP support for VCM2 adapters with the Forscan team back in version 2.3.09.

If you saw any thing I posted as Rude then I am sorry it was not meant to be!
Do not PM me unless I expressly ask you to for a consultation!! I am not an Admin nor am I a member of the FORScan Team and all questions should be asked and answered on the Open Forum so all can benefit!
rfsonders
Posts: 10
Joined: Mon Jun 08, 2020 6:30 pm
Vehicle: 2019 F350 Limited. Long box. Diesel

Re: IPC Module in FORScan Missing

Post by rfsonders »

The missing IPC is for the product called FORScan. The missing tab I would like will not show up as a tab in your browser, on your computer. That, makes zero sense.

See all the images. Open them fully.
You asked for them. I provided.
I am reposting here, my image titles. No IPC with 2.3.3. Which I sent today, reverting back to a previous version to check.
There, you will clearly see the IPC MOdule COnfiguration tab

I did also purchase one year of extended.

Logs were sent to the email posted in this thread.

I would be happy to fire up a Zoom season and show you the issue in real-time.
Attachments
No IPC with 2.3.3.png
No IPC with 2.3.3.png (483.09 KiB) Viewed 2566 times
508Markm
Posts: 1
Joined: Sun Feb 28, 2021 10:08 pm
Vehicle: f350,diesel 6.7, 2018

Re: IPC Module in FORScan Missing

Post by 508Markm »

Upon a quick search I found this thread. Has there been a resolution to the No IPC reading? Unfortunately I Am having the same Issues.
User avatar
fordsmax471
Posts: 1187
Joined: Mon Aug 07, 2017 5:29 pm
Vehicle: Ford S-Max 2.0 TDCi 2017 PowerShift

Re: IPC Module in FORScan Missing

Post by fordsmax471 »

CFlynt62
Posts: 2
Joined: Sat Apr 18, 2020 4:08 pm
Vehicle: Ford F250, 6.7 Diesel, 2015
Location: Pecan Grove Texas
Contact:

Re: IPC Module in FORScan Missing

Post by CFlynt62 »

Hey guys, I am having the same issue, missing these modules: IPC, DDM and PDM. I also have a 2019 F350 6.7 Powerstroke. My 2015’s both have all the modules. And yes, I do have the 3-year license paid in full…lol. I guess I need to delete my profile and set up again? I’ll give that a try this weekend. Hoping to get some help from the FORScan fans out there!

Happy truckin’!!
Post Reply