2019 Expedition

Car configuration discussions and experience sharing
Post Reply
banmidou90
Posts: 4
Joined: Thu Dec 06, 2018 9:06 pm
Vehicle: 05 explorer 4.0l 4x4

2019 Expedition

Post by banmidou90 » Fri Apr 12, 2019 3:08 pm

Turned off BMS in BCM to disable start/stop and now when u start the vehicle the check charging system message pops up in message center I used the template for F150 to disable it but trying to program IPC it wouldnt go thru could this have something to do with it I have 2 to fix please advise if yall have ran into this

twisterrescue
Posts: 199
Joined: Sun Dec 03, 2017 3:04 am
Vehicle: 2003escapeltd
Location: eastern pennsylvania

Re: 2019 Expedition

Post by twisterrescue » Fri Apr 12, 2019 11:51 pm

I hope you followed .The rules and saved your file .For the bcm before mod. was done . if not go to motorcraft service .site enter vin# it will allow you to download the asbuilt file .reload the file it will put truck back to stock .your truck & the navigator .Are all new in 2019 thus little has been found .in code,s .you will have to wait .untill someone w/a higher level .this stuff play,s with these trucks

warrensauto
Posts: 1
Joined: Tue Sep 10, 2019 2:08 am
Vehicle: Expedition, 3.5L, 2019

Re: 2019 Expedition

Post by warrensauto » Sun Sep 29, 2019 7:05 pm

I have the same problem. System won't complete any configuration changes in IPC.

Tyler1011
Posts: 1
Joined: Sun Jun 09, 2019 5:18 pm
Vehicle: Edge, 2.0l, 2019

Re: 2019 Expedition

Post by Tyler1011 » Tue Nov 12, 2019 4:15 pm

Any update on this issue? I have a buddy that asked if i can disable stop start on his 19.

Post Reply