2007 Expedition Hyperflash

Car configuration discussions and experience sharing
Post Reply
jslabotsky
Posts: 3
Joined: Sat Jun 23, 2018 7:54 pm
Vehicle: 2011 Mazda CX-9

2007 Expedition Hyperflash

Post by jslabotsky » Sat Nov 03, 2018 3:29 am

I have searched here and Google over and over but I can't find any information on this. I have a 2007 Expedition. The non-as built GEM module configuration works great for disabling the DRLs. It has an option for disabling bulb outage detection, but it doesn't seem to work. After disabling it I still get hyperflash. I have had no luck figuring out a block to change in the GEM as built. Has anyone had success with this on the 2007 Expedition or should I just give up and install resistors?

dmoral1
Posts: 16
Joined: Sun Sep 16, 2018 12:10 am
Vehicle: Escape, 2.5L, 2013

Re: 2007 Expedition Hyperflash

Post by dmoral1 » Sun Nov 04, 2018 12:43 am

jslabotsky wrote:
Sat Nov 03, 2018 3:29 am
I have searched here and Google over and over but I can't find any information on this. I have a 2007 Expedition. The non-as built GEM module configuration works great for disabling the DRLs. It has an option for disabling bulb outage detection, but it doesn't seem to work. After disabling it I still get hyperflash. I have had no luck figuring out a block to change in the GEM as built. Has anyone had success with this on the 2007 Expedition or should I just give up and install resistors?

I not 100% sure if my answer is correct, I would think the bulb hyperflash detection likely works because of current limits or resistance detection. So when your turn signal bulb blows out and it hyperflashes on your console/bulb, that's you're queue to replace the bulb. After replacement, your console/bulb no longer hyperflashes. I can only speak from my experience with my own car. Now, where is the code for the Current/Resistance limits, I wouldn't know assuming that can be changed.

jslabotsky
Posts: 3
Joined: Sat Jun 23, 2018 7:54 pm
Vehicle: 2011 Mazda CX-9

Re: 2007 Expedition Hyperflash

Post by jslabotsky » Sun Nov 04, 2018 6:46 am

Yes, that's exactly why it hyperflashes. I replaced my incandescent bulbs with LED, which draw much less current, so I get the hyperflash. Which I expected. I have resistors, but I'd rather not install them if I can avoid it.

Most Ford trucks have a way to disable bulb out detection in the GEM to account for cab and chassis vehicles with custom lighting that doesn't draw the expected amount of current. It just so happens to come in handy for truck owners who switch to LED bulbs. I know the setting is present in newer F series and Expeditions, but I can't seem to find the correct block to edit in my 2007. As I mentioned, there is an option in ForScan, but it doesn't work for my truck. So I'm hoping there's another block in the as built data I can edit to achieve this.

HenHen
Posts: 9
Joined: Mon Apr 11, 2016 10:24 am
Vehicle: Mustang Shelby

Re: 2007 Expedition Hyperflash

Post by HenHen » Thu Nov 08, 2018 10:48 pm

Hi
did you found the code for diable the hyperflash?

jslabotsky
Posts: 3
Joined: Sat Jun 23, 2018 7:54 pm
Vehicle: 2011 Mazda CX-9

Re: 2007 Expedition Hyperflash

Post by jslabotsky » Fri Nov 09, 2018 12:48 am

No.

Post Reply