Page 1 of 1

Steering wheel audio and voice control buttons not working

Posted: Fri Nov 02, 2018 10:14 pm
by wevert
I have a ‘15 escape and swapped apim out with one that has nav. Wrote all the as built data to match original apim except for the second block. Everything with sync and nav works as it should, but the volume and voice control buttons on the right side of steering wheel don’t work. Replaced the whole switch assembly for $12. Still no luck. Somebody out there drop some knowledge on me.

Re: Steering wheel audio and voice control buttons not working

Posted: Sat Mar 09, 2019 7:17 pm
by mills6232
I did the exact same thing by installing a new APIM and came out with the same outcome. I got tired of fooling around with it and just installed my OEM APIM back into my Escape. I did some research and found on a outside forum on activating Nav. I works perfect like it would if it came from factory and all my steering wheel controls work like normal. You need at least 1 flash drive (I used 2, just to make it easier and a faster process). Below is the link I used to get to the Forum. Hope this helps and I'm not to late on this and you have haven't given up or figured it out.

https://forum.xda-developers.com/window ... 0-t3484473

Re: Steering wheel audio and voice control buttons not working

Posted: Fri May 17, 2019 8:08 am
by milo84
I've run into the same issue. Did you ever get it sorted?

Re: Steering wheel audio and voice control buttons not working

Posted: Sun May 19, 2019 4:32 pm
by tmill200
I am having the same issue with my 2014 F250. I hope someone will help with a solution.