FORscan will not display configuration and programing

Car configuration discussions and experience sharing
Post Reply
Puchopr57
Posts: 3
Joined: Sat Apr 28, 2018 6:41 pm
Vehicle: fusion, 2.0, 245bhp, 2015

FORscan will not display configuration and programing

Post by Puchopr57 » Mon Apr 30, 2018 1:32 am

FORscan downloads all data but when I click on configuration and programing on the as built file it will not display any parameters. Nothing comes up. Is there any thing I'm missing here is there anything I need to do. The bar at the bottom stays at 0% it does not move.

Puchopr57
Posts: 3
Joined: Sat Apr 28, 2018 6:41 pm
Vehicle: fusion, 2.0, 245bhp, 2015

Re: FORscan will not display configuration and programing

Post by Puchopr57 » Wed May 02, 2018 12:41 am

Anybody has any idea on this? any suggestions?

Vladsky
Posts: 139
Joined: Sat Aug 13, 2016 10:50 pm
Vehicle: 2017 Ferd PHEV

Re: FORscan will not display configuration and programing

Post by Vladsky » Wed May 02, 2018 10:55 am

Puchopr57 wrote:Anybody has any idea on this? any suggestions?
Howdy.

Yeah - I've got a couple.

1. Confirmed yer using the latest - and correct - version of Forscan fer Winders - v2.3.14 Beta ?

2. Obtained, loaded and confirmed that a valid active (as in not expired, lol) license key is in use ?

3. Running the software with Administrator privilege? ( this one's a reach, but whut the hell, lol )

4. Perhaps an adapter issue? Driver issue? (state which cheap-ass adapter yer using)

5. Would really help if ye posted screenshots so others could actually see whut yer talkin' about. This aids troubleshootin' , aight?

If everything is legit, and yer still having this issue, time to email the Developers with details and logs. http://forscan.org/contactus.html

Salut
Vlad

Post Reply