Page 9 of 11

Re: navigation

Posted: Tue Apr 16, 2019 4:21 pm
by Jbev
lenko wrote:
Tue Apr 16, 2019 12:06 am
Start with upgrading your Sync version to 3.8 or 3.10. They are newer than 4.32. It will only work with with these versions and then do installations all over again. Lots of material in this thread and some posts explain it really well. look at post 937 here: https://forum.xda-developers.com/window ... 080/page94. All files are there.
Ok. I had downloaded the full Euro language one, from XDA, and stuck it on a key. I got bad installation warning and nothing got installed.

Does the USB key have to be formatted in a specific format?

TIA

Re: navigation

Posted: Thu Apr 18, 2019 2:59 pm
by arkangeluk
mines wasn't...I just downloaded and plugged in...it did the rest

Re: navigation

Posted: Thu Apr 18, 2019 3:44 pm
by arkangeluk
ok...don't seem to know how to post pics...

Re: navigation

Posted: Thu Apr 18, 2019 7:33 pm
by Bill2.7
OK I have down graded from 3.10 to 3.8 as I could not seem to get NAV to work on 3.10 .png just showed "unlock".

So, what next?

Re: navigation

Posted: Fri Apr 19, 2019 5:34 am
by Bill2.7
arkangeluk wrote:
Mon Mar 25, 2019 5:25 pm
WAHEY...finally got it working lol. I know where I went wrong the last time, I loaded the png file but forgot to press the screen where it says unlock. did it this time and then did master reset and hey presto...small compass and telling me to add sd card
I missed your post first time reading through this thread. Guess I was closer then I realized, I got to where the background said "unlock" but I didn't think to tap it, DOH! Hopefully I can get this working now, before it drives me crazy.

Re: navigation

Posted: Sat Apr 20, 2019 1:44 am
by Bill2.7
UPDATE, The unlock thing mentioned in the previous post didn't work for me, but.

I now have Navigation working, 1) Downgraded to 3.08 from 3.10 2) Disabled NAV 3) Loaded NaviPatch.png 4) Loaded NAV_APP for 3.08 5) Enabled Nav 6) Master Reset. Also follow any on screen commands as you go.

I had made several attempts to enable NAV on 3.10 without success.

Re: navigation

Posted: Mon Apr 22, 2019 11:37 am
by arkangeluk
did you set the png as your wallpaper and then go back to the main screen and press it there?

Re: navigation

Posted: Mon Apr 22, 2019 11:42 am
by arkangeluk
that's what I did the first time and it didn't work...second time I just added it as a wallpaper and pressed it in the preview box. it seemed to work for me

Re: navigation

Posted: Thu May 23, 2019 1:23 pm
by WildBill
Also trying to get my navigation working. 2011 Lincoln MKX with MyFord Touch Sync 2 with 3.10 software. I understand that I need to downgrade to 3.08 for this process to work. In my search to find how to do this I found your post. It appears to be exactly what I need but I don't quite understand how to use your code? Is there a file I can put on a USB drive to install this code? I've been on this several days now. I would very much appreciate a bump in the right direction.

Thanks

Bill

Re: navigation

Posted: Thu May 23, 2019 7:17 pm
by lenko
pm sent.