Page 5 of 11

Re: navigation

Posted: Mon Feb 18, 2019 1:49 pm
by Whip812
Will Try. Notepads reads the way you posted!
;+++++++++++++++++++++++++++++++++++++++++++++++!
; !
; Installation Directive File !
; !
; USB Installation !
; !
; Microsoft Auto !
; !
;+++++++++++++++++++++++++++++++++++++++++++++++!

[SYNCGen2_3.10.16180]
Open1 = SyncMyRide\EA5T-14F657-AG.ZIP
Options = AutoInstall,RenameLst

Re: navigation

Posted: Mon Feb 18, 2019 2:43 pm
by Whip812
:D Thank You So Much for taking the time from your busy day to help display what I have. Did master reset and everything works! This would have drove me crazy if it didn't work. God Bless!!!

Re: navigation

Posted: Sat Feb 23, 2019 11:24 am
by Ju2a
Got it to work! Thank You so much!

-J

Re: navigation

Posted: Sat Mar 02, 2019 12:55 am
by furletti
I was successful in adding the Sync 2 3.10 Nav app (AG) to my 2015 F150 and got the small compass and the upper right hand corner says to Insert SD Map card. Thanks all. Now I’m ready to try the SD Map card but one question: Will any USA/CAN Ford Map SD card work (I.e. A9 card) or is there something else to this? I’m assuming the Navipatch trick allows any Ford SD card to work. Any feedback/advice would be great before I spend money on an SD Map card. Thanks.

Re: navigation

Posted: Sun Mar 03, 2019 1:06 am
by lenko
Mine's an A7 from a couple of years ago. As long as the A8-9 are valid, they should work. Got it off Ebay from this guy. Only linking site because mine worked, but doesn't appear to have A9.
http://www.ebay.com/usr/navigate.llc

Re: navigation

Posted: Tue Mar 05, 2019 7:02 am
by FFMartin91
Buttslayer wrote:
Mon Dec 24, 2018 3:11 pm
I have installed navigation while running the 3.10 software. Works just fine. I made the mistake of uploading the 3.10 update before i read into this issue. Sync version 2, 2014, F250

Step One: upload version 3.10 to the vehicle sync system.
https://1drv.ms/f/s!Amc3xY68o20zhG9V4c_X83wqbCee

Step Two: upload the 3.10 navigation file to the vehicle sync system.
https://1drv.ms/f/s!Amc3xY68o20zhHEQqI2E5ZD4FTck

Step Three: use forscan to change the vehicle APIM code from 0 to 4.

Step Four: upload the navipatch.png file.
https://1drv.ms/u/s!Amc3xY68o20zhHb95AQD00aZN2hP

Stem Five: Do a master reset of the sync system.

Once these steps are followed and the master reset is done the system should ask you to insert the SD card. All should work fine.

Check out these great backgrounds as well.
https://1drv.ms/f/s!Amc3xY68o20zhHT6igcq5cmhgobH
I apologize that this has been beaten to death on this forum and everywhere else, but I just want to be sure since everybody is having different results and is also giving a million and a half directions...

Since I already have the 3.10 update on my truck (EA5T-14D544-BA), as long as I follow steps 2-5 (installing EA5T-14F657-AG, forscan, navipatch, reset), I should be good to go? Planning on enabling the nav later this week when my cable and map card come in.

My install file for EA5T-14F657-AG says:

[SYNCGen2_ALL]
Item1 = Global Navigation App
Open1 = EA5T-14F657-AG.cab

Do I need to copy and paste a different one? If so, which one works??

Thank y'all so much for the help!



Edit: My truck is not finding the EA5T-14F657-AG file on my flash drive. I have formatted it to FAT32 and extracted the files to the flash drive with only the files on it, but no luck.

Re: navigation

Posted: Tue Mar 05, 2019 1:14 pm
by arkangeluk
ok...I'm gonna try this again but I'll update to 3.10 before I do as I'm still 3.08.

Re: navigation

Posted: Tue Mar 05, 2019 10:56 pm
by FFMartin91
arkangeluk wrote:
Tue Mar 05, 2019 1:14 pm
ok...I'm gonna try this again but I'll update to 3.10 before I do as I'm still 3.08.
please let me know your results and what exactly you did when you do it!

Re: navigation

Posted: Wed Mar 06, 2019 1:46 am
by Rundowncobra
I just installed nav on a 13 fusion Titaninum with the 3.10 version and the new A10 card released a month ago. Works perfect. If you guys need help send me a message or reply and I can try to walk you thru it.

Edit....
https://forum.xda-developers.com/window ... 473/page32

This link will have update nav file patches for either the 3.08 or the 3.10 file. Follow what he says and tyours will work. The members name is otisrhw.

Re: navigation

Posted: Sat Mar 09, 2019 10:45 pm
by norma250
Hi all,

tried a few weeks ago to upgrade may daughter's 2015 f250 with nav. Similar to previous posts after I upgrade to 3.10 it will not let me install the nav file and so cannot also add the patch which is to come after. Tried multiple times with different USB sticks, larger size, reformatted etc. I don't want to give up yet so I am posting if anyone else can share how they "troubleshooted" thru the issue.