navigation

Car configuration discussions and experience sharing
darkcyber
Posts: 7
Joined: Wed Oct 02, 2019 2:23 am
Vehicle: Lincoln MKX, 6 cyclinder, 2012

Re: navigation

Post by darkcyber » Thu Oct 10, 2019 2:55 am

neilc1 wrote:
Mon Oct 07, 2019 10:10 pm
cyber,
there's a png file that needs to be installed as wallpaper also.
have you done this?
Not that I know of. So, does the Nav require this .png file to show up?

neilc1
Posts: 12
Joined: Fri Jul 27, 2018 12:52 am
Vehicle: f150 2.7 eb 2015

Re: navigation

Post by neilc1 » Mon Oct 21, 2019 1:35 am

sorry bout the ghosting,
I missed some notifications,

as I understood it,
.png is the license file,
navi is the program,
and you need the map file on a sd card,
that, and some forscan programming,
this worked for me, i added Nav.

2015 f150, 2.7eco, SYNC2,8", 302a, cab and a half, blah, blah, blah,
2015 f150, 2.7eco, SYNC2,8", 302a, cab and a half, blah, blah, blah,

wwalkertx
Posts: 1
Joined: Sun Oct 27, 2019 9:54 am
Vehicle: F350 super duty diesel, 2016

Re: navigation

Post by wwalkertx » Wed Oct 30, 2019 10:50 pm

where do you find the files to download and then update with navigation?

neilc1
Posts: 12
Joined: Fri Jul 27, 2018 12:52 am
Vehicle: f150 2.7 eb 2015

Re: navigation

Post by neilc1 » Sat Nov 09, 2019 10:12 pm

wwalkertx wrote:
Wed Oct 30, 2019 10:50 pm
where do you find the files to download and then update with navigation?
try this thread, read thru and grab files you need, know your sync version and update version, it will matter for one of the files you need,
https://forum.xda-developers.com/window ... -t3368080/
2015 f150, 2.7eco, SYNC2,8", 302a, cab and a half, blah, blah, blah,

neilc1
Posts: 12
Joined: Fri Jul 27, 2018 12:52 am
Vehicle: f150 2.7 eb 2015

Re: navigation

Post by neilc1 » Sat Nov 09, 2019 11:04 pm

2015 f150, 2.7eco, SYNC2,8", 302a, cab and a half, blah, blah, blah,

Tookool81
Posts: 13
Joined: Sat Nov 16, 2019 2:19 am
Vehicle: 2014 F-250/6.2l Gas/ 385hp

Re: navigation

Post by Tookool81 » Sun Dec 08, 2019 1:59 pm

Ok, Hopefully someone on here can help me figure out my issue. I bought a 2014 F-250 Super Duty last month. When I bought the truck it had navigation. I registered the truck on my ford owner site and it told me I had a recall for the sync but it was something I could do on my own so I did. Obviously when I did it wiped out my navigation. I took it to the dealer and they told me that they didn't even see the update I did so they updated the system and then told me they run the vin and the truck did not come thru with navigation. they told me they would not be able to install it for me and not sure how I had it. So....... after some time on google it brought to this site where I have read multiple forum posts about this issue. I have the updated system 3.10 and with forscan was able to successfully turn nav back on and successfully installed the navipatch. The problem I have now is that it will not read my sd card that was working before all this. I have tried another card with no luck. From what I have seen I need to install a nav app and this is where I am stuck. I have tried to install multiple different nav apps I have seen for this issue and my sync will not allow it. I keep getting a message "File Not Found, Please check that the installation file is in the root directory of your storage device". I have tried multiple thumb drives and files and nothing seems to change. I dont know if the fact that the sync says it already has a navigation license is jamming me up or if that has anything to do with it but im at a stand still. Thanks in advance for any insight!

neilc1
Posts: 12
Joined: Fri Jul 27, 2018 12:52 am
Vehicle: f150 2.7 eb 2015

Re: navigation

Post by neilc1 » Sun Dec 08, 2019 3:31 pm

have you done a reset on the APIM ?
either thru the display, or thru forscan ?
I think I remember needing to do this to get my nav working,
( 2015 sync2 f150 )
2015 f150, 2.7eco, SYNC2,8", 302a, cab and a half, blah, blah, blah,

lenko
Posts: 251
Joined: Sat Dec 24, 2016 6:40 pm
Vehicle: 2015 Lincoln MKC, 2006 Mustang GT, Saleen 530 HP

Re: navigation

Post by lenko » Sun Dec 08, 2019 3:41 pm

Extract the AG Nav file for 310 to your USB stick. You should only have a SyncMyRide folder and the Install.lst file on the USB and apply that to your vehicle. You should only use Riochim's Navigation update file for Ver 310 found here in post 936: https://forum.xda-developers.com/showpo ... tcount=936.
There are two files on this download, one for ver 3.8 and another for version 310. Use only the 310 version as that is what you have updated your Sync 2 to. If needed then you can reset your Sync 2.
Another thing is that if your version of the SD card is A4 or below, then these won't work with Sync version 3.8 or 310 and you will need to update your card. Some relatively cheap ones on Ebay.

Tookool81
Posts: 13
Joined: Sat Nov 16, 2019 2:19 am
Vehicle: 2014 F-250/6.2l Gas/ 385hp

Re: navigation

Post by Tookool81 » Sun Dec 08, 2019 10:39 pm

neilc1 wrote:
Sun Dec 08, 2019 3:31 pm
have you done a reset on the APIM ?
either thru the display, or thru forscan ?
I think I remember needing to do this to get my nav working,
( 2015 sync2 f150 )


Yes, I reset the apim thru the display, nothing changed

Tookool81
Posts: 13
Joined: Sat Nov 16, 2019 2:19 am
Vehicle: 2014 F-250/6.2l Gas/ 385hp

Re: navigation

Post by Tookool81 » Sun Dec 08, 2019 10:46 pm

Im pretty sure this is the file i tried this morning and got the same error I have been getting about the file not being in the root. Im new to the computer programming side of mechanics but it seems like it shouldnt be that hard. Im downloading it now and will retry this shortly.

Post Reply