navigation

Car configuration discussions and experience sharing
Post Reply
wmuhler
Posts: 2
Joined: Sat Apr 07, 2018 10:47 pm
Vehicle: f150, 3.5 ecoboost,2014

navigation

Post by wmuhler » Sun Apr 08, 2018 7:30 pm

I have a 2014 f150 that had dealer enabled navigation. The mytouch screen and apim were stolen. I replaced the screen and apim with one from a 2014 MKX with navigation that had been in an accident and the 911 assist not available warning was on. I went to a Ford dealer and had the software updated and it went back to the factory no navigation configuration. Using FORscan how can I enable the navigation. Thanks in advance!

12voltWILL
Posts: 21
Joined: Tue Jul 25, 2017 9:47 pm
Vehicle: F150, 5.0L v8/285HP, 2015

Re: navigation

Post by 12voltWILL » Mon Apr 09, 2018 9:57 pm

in your apim change 7D0-01-02 x4xx xxxx xxxx.

wmuhler
Posts: 2
Joined: Sat Apr 07, 2018 10:47 pm
Vehicle: f150, 3.5 ecoboost,2014

Re: navigation

Post by wmuhler » Mon Apr 09, 2018 10:38 pm

Thanks. Once I cleared two pcm faults and made the above changes the navigation screen and prompts are correct. Now the insert nav sd message appears and the the system does not recognize the reader or card. ???

twisterrescue
Posts: 206
Joined: Sun Dec 03, 2017 3:04 am
Vehicle: 2003escapeltd
Location: eastern pennsylvania

Re: navigation

Post by twisterrescue » Mon Apr 09, 2018 11:36 pm

BAD news once a ford dealer uses IDS to reprogram the myft apim by as built it removes the license .the only way to reload it is hope you can load sync 3.08 software then the navi PNG patch or do a module replacement .using a donor truck with the same package ect 301 302 502 package using IDS do module replacement when IDS prompts for new module install your now screwed up module .let ids think it is replacement .reinstall donor truck apim in donor truck put alleged replacement in your truck you should be good to go been there and done this PITA!

Lincolnmkz15
Posts: 1
Joined: Sun Sep 02, 2018 7:19 pm
Vehicle: lincolnmkz2015

Re: navigation

Post by Lincolnmkz15 » Sat Sep 08, 2018 3:48 pm

I have an mkz 2015 sync2 and the firmware is 3.10 which was updated last year. I tried to unlock the navigation using obd2 and it wouldn't work. Do I need to reload 3.8 not sure what to do any help would be greatly appreciated? After I run the forscan to make my sync 2 nonnav to nav it doesn't change the upper right corner it just stays the same it says Information????

twisterrescue
Posts: 206
Joined: Sun Dec 03, 2017 3:04 am
Vehicle: 2003escapeltd
Location: eastern pennsylvania

Re: navigation

Post by twisterrescue » Sun Sep 09, 2018 4:40 am

RE navigation from what I have seen you cannot go backward with the software .when it starts to load it will stop and say on screen that you have the latest update .FORD reads these forums and when the realized sync 3.08 had a loophole allowing a png file to load a false lic.for nav.they removed the 3.08 file from sync myride.com.at this point find an apim on ebay from a 2014 2015 sync 2 car and buy it guess 165.00 225.00 they are now cheap as sync3 is not able to use these apims when you install the new module copy your module that dealer programmed to forscan change the 7do1-02 x4xx then update to update sync 3.08 NO HIGHER!!! it will NOT WORK!!!!! then follow navipatch png LOOK FOR IT !!! it is still up! only other option is find a car same year and model and same option code have dealer do a module replacement using your old module as the replacement.IDS will copy other cars software to a file then tell to install your new (used) module after programming take out your (new used) module and put that car back to stock NEVER USE A DEALER to program mft sync 2 if nav is not factory installed IDS will ERASE REMOVE the lic .it reprograms apim sync2 the way car left assy. line

semiho
Posts: 51
Joined: Fri Jul 08, 2016 3:49 pm
Vehicle: Focus Mk4 St-Line Ecoblue A/T
Location: Turkey

Re: navigation

Post by semiho » Mon Sep 10, 2018 7:42 pm

navipatch will work on both 3.08 and 3.10. Correct nav app is different for each version and also should be installed. After apim configuration a master reset is necessary. Information turns to Insert SD card after that. You can find all information you need with a little google search.

twisterrescue
Posts: 206
Joined: Sun Dec 03, 2017 3:04 am
Vehicle: 2003escapeltd
Location: eastern pennsylvania

Re: navigation

Post by twisterrescue » Mon Sep 10, 2018 9:04 pm

SO you are saying sync 3.10 uses another png file .I have tried using navipatch png w/3.10 and it did not work?

semiho
Posts: 51
Joined: Fri Jul 08, 2016 3:49 pm
Vehicle: Focus Mk4 St-Line Ecoblue A/T
Location: Turkey

Re: navigation

Post by semiho » Mon Sep 10, 2018 10:16 pm

twisterrescue wrote:
Mon Sep 10, 2018 9:04 pm
SO you are saying sync 3.10 uses another png file .I have tried using navipatch png w/3.10 and it did not work?
I’m not saying that 3.10 uses a different png file. Png file works on both versions, but nav app of the versions are different. I did it many times for many cars and it worked.

lenko
Posts: 234
Joined: Sat Dec 24, 2016 6:40 pm
Vehicle: 2015 Lincoln MKC, 2.0 Ecoboost

Re: navigation

Post by lenko » Thu Sep 13, 2018 2:00 am

twisterrescue wrote:
Sun Sep 09, 2018 4:40 am
RE navigation from what I have seen you cannot go backward with the software .when it starts to load it will stop and say on screen that you have the latest update .FORD reads these forums and when the realized sync 3.08 had a loophole allowing a png file to load a false lic.for nav.they removed the 3.08 file from sync myride.com.at this point find an apim on ebay from a 2014 2015 sync 2 car and buy it guess 165.00 225.00 they are now cheap as sync3 is not able to use these apims when you install the new module copy your module that dealer programmed to forscan change the 7do1-02 x4xx then update to update sync 3.08 NO HIGHER!!! it will NOT WORK!!!!! then follow navipatch png LOOK FOR IT !!! it is still up! only other option is find a car same year and model and same option code have dealer do a module replacement using your old module as the replacement.IDS will copy other cars software to a file then tell to install your new (used) module after programming take out your (new used) module and put that car back to stock NEVER USE A DEALER to program mft sync 2 if nav is not factory installed IDS will ERASE REMOVE the lic .it reprograms apim sync2 the way car left assy. line
You can go back to 3.8 from 3.10, I done it a number of times. The install file can't contain a reference to 3.10. Tedi_K on XDA forums showed me how: Here's the back to 3.8 file:

; Microsoft Windows Automotive
; USB Installation Directive File
; 3.8 (15128) Update from:
; 10308,10337,11038,11063,11081,11134
; 12023,12047,12058,12156,12285,13164,
; 13171, 13213, 13249, 13269, 13283, 13284, 13309, 13312
; 14073, 14122, 15042, 15050, 15085, 15091, 15109
; Other versions not supported
; autoinstall.lst (NA)
;
;+++++++++++++++++++++++++++++++++++++++++++++++

;;;
;;; The following tags are software versions supported by this update
;;;
[SYNCGen2_4.23.11038]
[SYNCGen2_4.23.11063]
[SYNCGen2_4.23.11081]
[SYNCGen2_4.23.11134]
[SYNCGen2_4.26.12023]
[SYNCGen2_4.28.12156]
[SYNCGen2_4.29.12285]
Item1 = BT4T-14D546-EE
Open1 = SyncMyRide\BT4T-14D546-EE.cab
Item2 = EA5T-14D546-AKB
Open2 = SyncMyRide\EA5T-14D546-AKB.cab
Item3 = EA5T-14D546-HB
Open3 = SyncMyRide\EA5T-14D546-HB.cab
Item4 = EA5T-14D546-ACB
Open4 = SyncMyRide\EA5T-14D546-ACB.zip
Item5 = BT4T-14D546-FB
Open5 = SyncMyRide\BT4T-14D546-FB.cab
Item6 = EA5T-14D546-AHB
Open6 = SyncMyRide\EA5T-14D546-AHB.cab
Item7 = EA5T-14D546-ADB
Open7 = SyncMyRide\EA5T-14D546-ADB.cab
Item8 = EA5T-14D546-AEB
Open8 = SyncMyRide\EA5T-14D546-AEB.cab
Options = AutoInstall

;;;
;;; The following are the 3.08.15128 image files
;;;
[SYNCGen2_3.08.15128]
Item1 = EA5T-14D546-AFB
Open1 = SyncMyRide\EA5T-14D546-AFB.cab
Item2 = EA5T-14F496-MA
Open2 = SyncMyRide\EA5T-14F496-MA.zip
Item3 = EA5T-14F657-AD
Open3 = SyncMyRide\EA5T-14F657-AD.zip
Item4 = EA5T-14F497-AD

Post Reply