2017 SuperDuty Problem

Car configuration discussions and experience sharing
Post Reply
wes57_02
Posts: 4
Joined: Mon Dec 18, 2017 11:37 pm
Vehicle: F350, 6.7 L Powerstroke, 2017

2017 SuperDuty Problem

Post by wes57_02 » Thu Dec 21, 2017 11:41 pm

I completed the following changes on my truck this afternoon:

Double Horn Honk Disable............BdyCM as built......726-41-02.....xxx1 xxxx xxxx.....xxx0 xxxx xxxx
Fog Lights with High Beam LED......BdyCM as built......726-27-01.....xxxx xxx1 xxxx.....xxxx xxx0 xxxx
Show Temps on Gauges...............IPC....................720-07-01.....xxxx xEA xxxx......xxxx x**x xxxx
Heated and Cooled Seats Icons......APIM..................7D0-01-01.....xxxx xxxx x4xx.....xxxx xxxx x*xx
Secure Idle (Police Mode).............BdyCM as built.....726-42-01......x0xx xxxx xxxx.....x1xx xxxx xxxx
Add DPF Filter % to screen............IPC...................720-07-02......x7xx xxxx ..........xFxx xxxx

For the DPF Filter % my original value was a 7 therefore I replaced it with the F per the notes section on the spreadsheet below:
https://docs.google.com/spreadsheets/d/ ... s/htmlview

I completed the key cycle, disconnected from the module after each program, and verified that the each program worked afterwards. The problem I am having is that my TPMS is not working now. Just shows dashes instead of the actual tire pressure. Has anyone had this problem or could refer me somewhere to look?

Thank you very much!

wes57_02
Posts: 4
Joined: Mon Dec 18, 2017 11:37 pm
Vehicle: F350, 6.7 L Powerstroke, 2017

Re: 2017 SuperDuty Problem

Post by wes57_02 » Fri Dec 22, 2017 5:21 pm

RESOLVED!

2ndgnv82
Posts: 4
Joined: Fri Dec 22, 2017 11:36 pm
Vehicle: 2017 f-350 6.7 diesel

Re: 2017 SuperDuty Problem

Post by 2ndgnv82 » Sat Dec 23, 2017 4:47 pm

What is supposed to go where the x's are

wes57_02
Posts: 4
Joined: Mon Dec 18, 2017 11:37 pm
Vehicle: F350, 6.7 L Powerstroke, 2017

Re: 2017 SuperDuty Problem

Post by wes57_02 » Sat Dec 23, 2017 6:52 pm

Nothing, the "x" value is used as place holders that you ignore.

spectre127
Posts: 2
Joined: Sun Dec 23, 2018 9:46 pm
Vehicle: 2017 Ford F250 6.7 lariat

Re: 2017 SuperDuty Problem

Post by spectre127 » Wed Dec 26, 2018 1:11 am

What did you do to resolve this? Did the same changes as you did and having the same problem.

wes57_02
Posts: 4
Joined: Mon Dec 18, 2017 11:37 pm
Vehicle: F350, 6.7 L Powerstroke, 2017

Re: 2017 SuperDuty Problem

Post by wes57_02 » Wed Dec 26, 2018 3:09 am

Just drive it, it will fix itself.

MuleSkinner
Posts: 3
Joined: Sat Apr 13, 2019 2:26 pm
Vehicle: 2017 F250 Super duty 6.7l

Re: 2017 SuperDuty Problem

Post by MuleSkinner » Sat Apr 13, 2019 9:49 pm

wes57_02 wrote:
Fri Dec 22, 2017 5:21 pm
RESOLVED!
So? How was it resolved? NM - Read the rest of the thread :)

Demonrekon
Posts: 2
Joined: Mon Jun 17, 2019 3:59 pm
Vehicle: f250 diesel 6.7L 250 2019

Re: 2017 SuperDuty Problem

Post by Demonrekon » Mon Jun 24, 2019 3:19 pm

just go drive it when programming it resets the saved data from previous drive cycle. which is what displays on the dash at first startup unless a tire is flat.

Post Reply