How to program Central Configuration using FORScan

Car configuration discussions and experience sharing
Post Reply
bartman
Posts: 1
Joined: Thu Jun 23, 2016 7:31 pm
Vehicle: Ford S-Max, 2.2 TDCI/200 Bhp, 2014

Re: How to program Central Configuration using FORScan

Post by bartman » Tue Jun 28, 2016 8:27 pm

Hello,
I have full licence and I get full functionality with my car except Central Configuration. All I get is a blank screen without any functions when I click on it. What is the problem?
My car is 2014 Ford S-Max 2.2 TDCI.
Thanks.

fmiki
Posts: 2
Joined: Thu Apr 23, 2015 4:34 pm
Vehicle: Ford Tourneo Custom

Re: How to program Central Configuration using FORScan

Post by fmiki » Tue Jul 05, 2016 5:11 pm

I think not yet supported. As my tourneo custom.

notmoby
Posts: 1
Joined: Sat Jul 16, 2016 7:05 pm
Vehicle: Fiesta Mk 7.5 1.6ST 2013

Re: How to program Central Configuration using FORScan

Post by notmoby » Sun Jul 17, 2016 6:58 pm

Happy to report success enabling powerfold mirrors and puddle lights on a mk 7.5 Fiesta. Extended licence and Engineering mode needed in Central Configuration. Good work chaps!

padula
Posts: 5
Joined: Mon Jul 18, 2016 8:07 pm
Vehicle: Fiesta 1.6T iVCT 2014 powershift

Re: How to program Central Configuration using FORScan

Post by padula » Tue Jul 19, 2016 3:45 pm

i own a mk7,5 fiesta, brazilian build.
the central configuration tab won't appear when i go to programming.
did i miss something on the setup? i can see the modules, but only show values, not names

padula
Posts: 5
Joined: Mon Jul 18, 2016 8:07 pm
Vehicle: Fiesta 1.6T iVCT 2014 powershift

Re: How to program Central Configuration using FORScan

Post by padula » Tue Jul 19, 2016 6:16 pm

padula wrote:i own a mk7,5 fiesta, brazilian build.
the central configuration tab won't appear when i go to programming.
did i miss something on the setup? i can see the modules, but only show values, not names
i was entering the wrong menu :lol: configurations appears on IPC

jimrpa
Posts: 2
Joined: Sun Jul 24, 2016 8:08 pm
Vehicle: Focus Ti, 2.0L Gas, 2016

Enabled Global Open/Close on a '16 NA Focus Ti?

Post by jimrpa » Mon Jul 25, 2016 3:04 am

I have a US 2016 Focus Titanium with the Technology Package. I'm trying to enable Global Open/Close. I'm using an OBDLink MX WiFi, and FORScan (with extended license) running on Windows 10 (on VirtualBox on a MacBook Pro, hence, the OBDLink MX). The OBDLink MX WiFi is configured in infrastructure mode. FORScan sees and connects to the OBDLink MX. When I go to Configuration and Programming (the "chip" icon) and click on the "run service procedure" button (the "play" button), I do NOT get a screen that looks like the second screen shot in the first post of this thread (the one which lists a bunch of parameters and the values that can be set). Instead, I get a screen that looks like one in one of the later posts, which is rows of 4-digit numbers in blocks, and some of the blocks end with buttons that are labeled "WRITE". If I select "BdyCM" (not the "AS BUILT") module, but the other one) before running the service procedure, I will get a screen with about a dozen parameters on it, but there is no dropdown at the top where I can select "Engineering 1"/"Engineering 2". Selecting any of the other modules results in a screen with the rows of 4-digit numbers.

Any insight as to what's going on here?

Note that I've tried using Focccus, however Focccus only works over serial ports and, while I can redirect the OBDLink MX WiFi to a com port through VirtualBox (and I'm pretty sure the VirtualBox redirect is successful, but I'm not sure how to verify it), Focccus isn't "seeing" it.

Thanks!

focus1.5tdci
Posts: 3
Joined: Sun Jul 24, 2016 3:56 pm
Vehicle: focus 1.5tdci 2016

Re: How to program Central Configuration using FORScan

Post by focus1.5tdci » Tue Jul 26, 2016 11:30 am

Hello,

I can´t see the central configuration on my car, focus 2016, I check in another car first and appear the central configuration

Any help?

Thanks in advance

MarcoGaspar
Posts: 9
Joined: Tue Feb 23, 2016 9:39 pm
Vehicle: Ford Mondeo, 1.8tdci, 2008

Re: How to program Central Configuration using FORScan

Post by MarcoGaspar » Wed Aug 03, 2016 11:59 am

Hello,

I download the version 2.3.3 beta, 2016-07-26 i try to Central configuration and i get a error: error loading calibration sbl file.

Ford Mondeo MK4 1.8 TDI 2008

Best Regards,
Marco Gaspar

lollapalooza
Posts: 104
Joined: Wed Feb 24, 2016 3:57 pm
Vehicle: Ford Fiesta 1.6 TDCi 2011

Re: How to program Central Configuration using FORScan

Post by lollapalooza » Wed Aug 03, 2016 12:09 pm

MarcoGaspar wrote:I download the version 2.3.3 beta, 2016-07-26 i try to Central configuration and i get a error: error loading calibration sbl file.
Try and read the release notes...

MarcoGaspar
Posts: 9
Joined: Tue Feb 23, 2016 9:39 pm
Vehicle: Ford Mondeo, 1.8tdci, 2008

Re: How to program Central Configuration using FORScan

Post by MarcoGaspar » Wed Aug 03, 2016 12:25 pm

lollapalooza wrote:
MarcoGaspar wrote:I download the version 2.3.3 beta, 2016-07-26 i try to Central configuration and i get a error: error loading calibration sbl file.
Try and read the release notes...
Done :D

After putting calibration files i get this error:

(OK) [13:19:03.562] Central configuration (Main) has been started
(WARN) [13:19:03.593] Read configuration from primary module...
(WARN) [13:19:06.375] Loading SBL to primary module...
(WARN) [13:19:06.671] Loading block 1/4...
(WARN) [13:19:28.984] Loading block 2/4...
(WARN) [13:19:29.406] Loading block 3/4...
(WARN) [13:19:29.781] Loading block 4/4...
(OK) [13:19:30.406] SBL loaded successfully
(OK) [13:19:30.656] Read block #1
(OK) [13:19:30.828] Read block #2
(WARN) [13:19:31.078] Operation failed, retrying...
(WARN) [13:19:31.375] Operation failed, retrying...
(WARN) [13:19:31.671] Operation failed, retrying...
(WARN) [13:19:31.968] Operation failed, retrying...
(WARN) [13:19:32.265] Operation failed, retrying...
(ERR) [13:19:32.406] Reading block 3 failed
(ERR) [13:19:32.437] Service procedure has been interrupted

Post Reply