au falcon no as built data in forscan

Car configuration discussions and experience sharing
Post Reply
Posts: 19
Joined: Mon Dec 14, 2020 12:33 pm
Vehicle: ford falcon 6cyl 4L 1999

au falcon no as built data in forscan

Post by crickeymate11 »

anyone tried to bring up asbuilt data on an au ford falcon ( australian car)
My au is 1999 model.
Tried to see asbuilt data in config section but nothing showing.
I am using obdlink usb type and latest forscan windows version.
so ms/hs switch not needed I assume since using obdlink brand.
I'm wondering if forscan has overlooked this vehicle model?
I note there are some options on the general connection section of forscan would any of those options be useful to try?
Maybe I should update firmware on the obdlink device as a message came up saying its not latest firmware version
general connection.jpg
general connection.jpg (162.13 KiB) Viewed 66 times
forscan config programming.jpg
forscan config programming.jpg (127.28 KiB) Viewed 66 times
Posts: 1303
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: au falcon no as built data in forscan

Post by Ecmbuster »

You have the incorrect setup. OBDLink is not a J2534 device.
Apply the correct USB settings with the correct drivers.
"obdlink usb type" is that the OBDLink EX?
Make sure the firmware is updated.
Choose the correct setup at "Connection Type"
Don't be surprised how little that model has with As-Built data.
Post your results.
Do not ask for help in PM. Use the forum to ask and answer questions!
Post Reply