APIM 7D0-02-01 FOR ARGENTINA

Car configuration discussions and experience sharing
Post Reply
jiriondo
Posts: 4
Joined: Tue Jul 14, 2020 5:50 pm
Vehicle: FORD RANGER XLT 4x4 DIESEL 3.2

APIM 7D0-02-01 FOR ARGENTINA

Post by jiriondo »

HELP PLEASE
I have an Argentinian Ford Ranger 2020 XLT. I used Forscan to change the APIM 7D0-02-01 to enable the Nav In motion. I put 5753-XXX-XXX and now it does not work at all, The nav does not work. I think that that code is for USA and I am in Argentina (south America).
Someone knows what are the original number for Argentina?? I am a stuped because I forgot keep the original number.
Please help me.
Looking forward to a help
Ecmbuster
Posts: 1303
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: APIM 7D0-02-01 FOR ARGENTINA

Post by Ecmbuster »

Next time post a scan so all the members can read about the vehicle.
Go to Ford South America and get the As-Built file for your model using the VIN of the vehicle.
or this site may help.
https://www.motorcraftservice.com/AsBuilt
Save or print the file from Ford.
Correct the entries and don't play with the Ranger until you find the correct values.
Do not ask for help in PM. Use the forum to ask and answer questions!
jiriondo
Posts: 4
Joined: Tue Jul 14, 2020 5:50 pm
Vehicle: FORD RANGER XLT 4x4 DIESEL 3.2

Re: APIM 7D0-02-01 FOR ARGENTINA

Post by jiriondo »

Ecmbuster wrote:
Sun May 16, 2021 12:39 am
Next time post a scan so all the members can read about the vehicle.
Go to Ford South America and get the As-Built file for your model using the VIN of the vehicle.
or this site may help.
https://www.motorcraftservice.com/AsBuilt
Save or print the file from Ford.
Correct the entries and don't play with the Ranger until you find the correct values.
Good. I fixed the problem. I got my as -built in that webpage (that you told me)
Thank you very very much for your help
Post Reply