Tactrix not reading

Car configuration discussions and experience sharing
Post Reply
gibsonstump
Posts: 5
Joined: Fri Mar 05, 2021 2:41 am
Vehicle: f150 5.0 xlt 2018

Tactrix not reading

Post by gibsonstump »

Hey guys. New to all this, I was able to figure out "Bambi" mode and auto start-stop disable. I tryed to program the global window and I seem to be missing some listed module's. I watched a few videos and everyone else has way more options in the configuration and program tab. I'll add a pic of what I have listed.

2018 F150 xlt 5.0
Using tartrix openport 2.0

Thanks for any help!!!!

Edit. So after some more research it could be the tactrix is not reading all the modules. What is everyone else using?
Attachments
KIMG0478.JPG
KIMG0478.JPG (970.09 KiB) Viewed 538 times
gibsonstump
Posts: 5
Joined: Fri Mar 05, 2021 2:41 am
Vehicle: f150 5.0 xlt 2018

Re: Tactrix not reading

Post by gibsonstump »

Well. Buying a new cable did not didn't get me anywhere. If I want to look at more modules do I need to buy the extended?? Not on the "two month free trial" that I'm currently using?
Ecmbuster
Posts: 1303
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: Tactrix not reading

Post by Ecmbuster »

There are a few posts that explain how a "PassThru" device works.
Here is what I use (and a few more) with this setup.
The image
Shared with HS Can.jpg
Shared with HS Can.jpg (35.53 KiB) Viewed 448 times
should help you complete the adjustments.
Post your results.
gibsonstump
Posts: 5
Joined: Fri Mar 05, 2021 2:41 am
Vehicle: f150 5.0 xlt 2018

Re: Tactrix not reading

Post by gibsonstump »

Ecmbuster wrote:
Wed Mar 10, 2021 10:44 am
There are a few posts that explain how a "PassThru" device works.
Here is what I use (and a few more) with this setup.
The imageShared with HS Can.jpg should help you complete the adjustments.
Post your results.
Thank you ecmbuster. I switched that over in the forscan software. I have had some proplems with my laptop and I will try to plug into my truck this weekend. Thanks again
gibsonstump
Posts: 5
Joined: Fri Mar 05, 2021 2:41 am
Vehicle: f150 5.0 xlt 2018

Re: Tactrix not reading

Post by gibsonstump »

Sorry to bring up a old thread. Got my laptop working and tryed plugging into my truck. And I changed the ms can as ecm buster suggested. Still no luck on accessing the other modules. Tryed making other adjustments and no luck. Anyone know what I'm doing wrong? Thanks for the help
Ecmbuster
Posts: 1303
Joined: Sun Mar 15, 2015 4:08 am
Vehicle: Volvo Bertone and two Motorcyles
Location: On a spinning rock

Re: Tactrix not reading

Post by Ecmbuster »

Interesting you just mentioned this.
That device is J2534-1 and has access to the High Speed Network as well as others.
Read this:
https://www.tactrix.com/index.php?optio ... &Itemid=41

https://www.tactrix.com/index.php?optio ... &Itemid=41

"The OpenPort 2.0 J2534 DLL primarily follows the specifications of J2534-1".

For the modern Ford models, J2534-2 is required.
I have one for Subaru, works fine and complains with Honda HDS.
As a Pass-Thru device for J2534-1 is not a problem till the other networks can not be accessed.

You will be happy with a J2534-2 device or
If you want reliable and simple at the same time:
OBDLink EX
https://www.obdlink.com/products/obdlink-ex/

OBDLink MX+
https://www.obdlink.com/products/obdlink-mxp/
Do not ask for help in PM. Use the forum to ask and answer questions!
gibsonstump
Posts: 5
Joined: Fri Mar 05, 2021 2:41 am
Vehicle: f150 5.0 xlt 2018

Re: Tactrix not reading

Post by gibsonstump »

Ecmbuster wrote:
Wed Jun 16, 2021 3:43 am
Interesting you just mentioned this.
That device is J2534-1 and has access to the High Speed Network as well as others.
Read this:
https://www.tactrix.com/index.php?optio ... &Itemid=41

https://www.tactrix.com/index.php?optio ... &Itemid=41

"The OpenPort 2.0 J2534 DLL primarily follows the specifications of J2534-1".

For the modern Ford models, J2534-2 is required.
I have one for Subaru, works fine and complains with Honda HDS.
As a Pass-Thru device for J2534-1 is not a problem till the other networks can not be accessed.

You will be happy with a J2534-2 device or
If you want reliable and simple at the same time:
OBDLink EX
https://www.obdlink.com/products/obdlink-ex/

OBDLink MX+
https://www.obdlink.com/products/obdlink-mxp/
THANK YOU SO MUCH!! So a few things I searched and figured out. Yes the cable I was using was the start of my proplem. As I said before I ordered a different cable(ohp tools ELMconfig) from Amazon and was getting the same results. So another thing I found out is the driver I installed for the tarix was messing me up so I deleted all that software. 3rd in forscan I kept trying to reload the saved profile for my truck. So when I connected to the truck i made forscan make a new profile and it was able to find all the modules. So I got my factory brake controller I installed to work!! Thanks again for all the help!
Post Reply