2010 Fusion Hyperflash

Car configuration discussions and experience sharing
Post Reply
TrainAss
Posts: 2
Joined: Sun Aug 25, 2019 2:43 am
Vehicle: Fusion, 2.4L I4, 5 seat, 2010

2010 Fusion Hyperflash

Post by TrainAss » Mon Aug 26, 2019 11:11 pm

I'm trying to disable hyperflashing on my 2010 Fusion SE with the switchbacks I have installed. They work fine during the daytime, but as soon as the running lights are on I get hyperflashing.

I've searched for the right configuration option to edit under GEM/SJB based on other posts, but the option 726-27-01 doesn't seem to exist for me.

Has anyone else found where to disable hyperflash on a 2010 Fusion SE?

I've attached a screenshot from my GEM/SJB Module (AS BUILT).

Thanks
Attachments
2019-08-26.png
2019-08-26.png (146.1 KiB) Viewed 307 times

frankiek3
Posts: 2
Joined: Thu Oct 10, 2019 9:24 pm
Vehicle: 2010 Ford Focus SES 2L PZEV

Re: 2010 Fusion Hyperflash

Post by frankiek3 » Sun Oct 13, 2019 11:27 pm

I'm looking for similar info, but for a Ford Focus 2010

What I have found:
The GEM used in most 2008-2010 (and some 2011) will only disable the rear lamp outage that causes fast hyper flash.
The 2008 Escape has this as a configuration, but no one shared the changed values
It most likely changes 726-03-01 (makes sense, the firmware probably loads all lighting in one class)

I'm going to try disabling the 0x8 and 0x4 flags on the second hex digit:
0D00 to 0100 (only fogs enabled 0x01)
0F00 to 0300 (since you have DRL 0x02 and fogs enabled 0x1)

If this doesn't work, I might go to low-level route and disassembly the firmware (if I can find it as the vbf doesn't seem to be on the IDS site)

frankiek3
Posts: 2
Joined: Thu Oct 10, 2019 9:24 pm
Vehicle: 2010 Ford Focus SES 2L PZEV

Re: 2010 Fusion Hyperflash

Post by frankiek3 » Thu Oct 17, 2019 7:27 pm

I tested with the engine off after writing:
726-03-01 0100
and both rear lamp outage indications aka hyper flash was off.
Haven't tested with engine on but I don't expect any issues.
Edit: working perfectly, no hyper flash

I doubt if there is solution for the fronts on pre-2011-12 cars, so I didn't bother buying front LEDs.

TrainAss
Posts: 2
Joined: Sun Aug 25, 2019 2:43 am
Vehicle: Fusion, 2.4L I4, 5 seat, 2010

Re: 2010 Fusion Hyperflash

Post by TrainAss » Sat Oct 26, 2019 2:41 am

Thanks for the info. I'll give that a try, I mean it doesn't hurt. I have resistors in my rears already. It's worth a try though.

My first set of Switchbacks from VLEDs I only needed a resistor in the rear and there was no hyperflash, but they're so bloody expensive, that I went back to incandescent bulbs until this past summer when I got another set of Switchbacks (not from VLEADs this time).

Post Reply