Ford As Built Data Deciphering

Car configuration discussions and experience sharing
FiveLeeter918
Posts: 25
Joined: Wed Nov 01, 2017 5:26 pm
Vehicle: 2013 Ford Taurus SHO
Location: Tulsa, OK
Contact:

Re: Ford As Built Data Deciphering

Post by FiveLeeter918 » Thu Jan 11, 2018 9:54 pm

tigerpro357 wrote:Was there ever a document that's relative to the Taurus made? I found one for Fusions but most of the bits appear to be different from what I have found while testing with my '13 SEL, I was able to activate AWD guage, Nav, Backup Cam (need to get one now) set the chimes to go through the radio speakers (sounds more appealing that way) and so.etching called dark mode which from what I can tell turns the screens in the gauge cluster off when you turn off the ignition. I would like to enable a couple other features but trying to compare a fusion to a Taurus is like trying to compare an apple to a orange
We need to get one going for collaboration.
- Lee

2013 Taurus SHO PP
AWD gauge, EQ presets, Nav in Motion, Double Honk Deactivated, Signal Flash increased to 5, Engine hours enabled, DRLs enabled

artiecourville
Posts: 3
Joined: Sun Dec 31, 2017 11:45 am
Vehicle: 2017 Ford F250

Re: Ford As Built Data Deciphering

Post by artiecourville » Fri Jan 12, 2018 1:54 pm

Has anyone experienced the lost of your cruise control and collision guidance after programming the following and how do you get them back? I programmed DPF percentage, Temp readings above gauges, and power point time out.

ClockWorK
Posts: 108
Joined: Sat Mar 05, 2016 11:29 pm
Vehicle: 2013 Taurus SHO pp
Location: Detroit Area
Contact:

Re: Ford As Built Data Deciphering

Post by ClockWorK » Fri Jan 12, 2018 2:11 pm

FiveLeeter918 wrote:Good afternoon all, stumbled upon this post while looking for ForScan mods for my 2013 Ford Taurus SHO. My car is a PP with the 401a technology package, so most of the hacks that I found I already have.

I am especially interested in the AWD monitor, and would love to view the TPMS individually but from what I am ready it is only for 2015+? Bummer.

I tried the code change in the the first couple of posts, but could not get the changes to take effect. I get an error upon trying to write the code. Any ideas?
20180111_122443.jpg
That's a strange error I haven't seen before. Hopefully someone from the FORScan team can respond on this one.
The AWD bits look correct to me from the screenshot you included.

If you're changing other things though, I recommend only making one change at a time.
2013 Taurus SHO (pp), AWD Gauge Enabled, Engine Hours Enabled, Nav Enabled in APIM and IPC, DRLs Enabled
AsBuilt Compare Tool: http://www.compulsivecode.com/Project_A ... mpare.aspx

FiveLeeter918
Posts: 25
Joined: Wed Nov 01, 2017 5:26 pm
Vehicle: 2013 Ford Taurus SHO
Location: Tulsa, OK
Contact:

Re: Ford As Built Data Deciphering

Post by FiveLeeter918 » Sat Jan 13, 2018 5:10 am

I think I figured out the error is due to not having a ms scan capable dongle. I was using a bluetooth unit Ive had a long time. It gave me read access just failed for editing (at least this is my next thought).

Ordered a hardline unit with switch, it'll be here tomorrow and I'll try again.

I saw some talk about getting Beta access, what else do you gain from that over the standard license?
- Lee

2013 Taurus SHO PP
AWD gauge, EQ presets, Nav in Motion, Double Honk Deactivated, Signal Flash increased to 5, Engine hours enabled, DRLs enabled

FiveLeeter918
Posts: 25
Joined: Wed Nov 01, 2017 5:26 pm
Vehicle: 2013 Ford Taurus SHO
Location: Tulsa, OK
Contact:

Re: Ford As Built Data Deciphering

Post by FiveLeeter918 » Sat Jan 13, 2018 11:36 pm

Ok got my unit in today. Installed the drivers identified in the manual, and downloaded the ELMConfig Utility file to test it. It reads my VIN, pulls codes and can do basic datalogging, however its showing up "unidentified" in my Devices and when I start Forscan I get "No ELM device detected," wont even get to the Profile screen.

Ideas?
- Lee

2013 Taurus SHO PP
AWD gauge, EQ presets, Nav in Motion, Double Honk Deactivated, Signal Flash increased to 5, Engine hours enabled, DRLs enabled

FiveLeeter918
Posts: 25
Joined: Wed Nov 01, 2017 5:26 pm
Vehicle: 2013 Ford Taurus SHO
Location: Tulsa, OK
Contact:

Re: Ford As Built Data Deciphering

Post by FiveLeeter918 » Sat Jan 13, 2018 11:38 pm

- Lee

2013 Taurus SHO PP
AWD gauge, EQ presets, Nav in Motion, Double Honk Deactivated, Signal Flash increased to 5, Engine hours enabled, DRLs enabled

ClockWorK
Posts: 108
Joined: Sat Mar 05, 2016 11:29 pm
Vehicle: 2013 Taurus SHO pp
Location: Detroit Area
Contact:

Re: Ford As Built Data Deciphering

Post by ClockWorK » Mon Jan 15, 2018 4:44 pm

At least one review on Amazon says they had to download latest drivers.
And since it's listed as an Unknown Device, that would be my first suggestion.
2013 Taurus SHO (pp), AWD Gauge Enabled, Engine Hours Enabled, Nav Enabled in APIM and IPC, DRLs Enabled
AsBuilt Compare Tool: http://www.compulsivecode.com/Project_A ... mpare.aspx

FiveLeeter918
Posts: 25
Joined: Wed Nov 01, 2017 5:26 pm
Vehicle: 2013 Ford Taurus SHO
Location: Tulsa, OK
Contact:

Re: Ford As Built Data Deciphering

Post by FiveLeeter918 » Mon Jan 15, 2018 5:12 pm

Forgot to update. So I figured out that this was a Settings error, as I had to default my connection to "Bluetooth" for my old dongle to work.

I got it connected, was able to view the extended DTCs (finally figured out a code associated for my heated seats not working!), and can view the extended As Built Data HS Scan can't view.

However, still getting the same error when trying to write the changes. I've read on a few forums that it was related to the push button start and them not having the car in ACC mode. But I've tried pushing the button once, twice (allows gear shift moving), and even engine running. Still get same error.
- Lee

2013 Taurus SHO PP
AWD gauge, EQ presets, Nav in Motion, Double Honk Deactivated, Signal Flash increased to 5, Engine hours enabled, DRLs enabled

ClockWorK
Posts: 108
Joined: Sat Mar 05, 2016 11:29 pm
Vehicle: 2013 Taurus SHO pp
Location: Detroit Area
Contact:

Re: Ford As Built Data Deciphering

Post by ClockWorK » Mon Jan 15, 2018 5:17 pm

I've got push-button start.
I always do mods with the car fully running (in Park of course).
2013 Taurus SHO (pp), AWD Gauge Enabled, Engine Hours Enabled, Nav Enabled in APIM and IPC, DRLs Enabled
AsBuilt Compare Tool: http://www.compulsivecode.com/Project_A ... mpare.aspx

FiveLeeter918
Posts: 25
Joined: Wed Nov 01, 2017 5:26 pm
Vehicle: 2013 Ford Taurus SHO
Location: Tulsa, OK
Contact:

Re: Ford As Built Data Deciphering

Post by FiveLeeter918 » Mon Jan 15, 2018 6:31 pm

not sure I've tried that since I switched to the corded version. May need to try again.
- Lee

2013 Taurus SHO PP
AWD gauge, EQ presets, Nav in Motion, Double Honk Deactivated, Signal Flash increased to 5, Engine hours enabled, DRLs enabled

Post Reply