Beta testing Forscan for Windows

Testing new functions
Violakbrowne
Posts: 4
Joined: Thu Jun 16, 2016 10:37 am
Vehicle: vehicle have high capacity engine

Re: Beta testing Forscan for Windows

Post by Violakbrowne » Fri Jun 17, 2016 6:28 am

Thank you for all spending your time to answer this question.I too want to know about beta testing for scan for windows.

AmigaSurfer
Posts: 14
Joined: Tue Apr 05, 2016 9:31 pm
Vehicle: Mondeo MK5 1.6l Ecoboost

Re: Beta testing Forscan for Windows

Post by AmigaSurfer » Mon Jun 20, 2016 6:42 pm

Hello,

does anyone know which bit is used for Auto Speed Lock on Mondeo MK5?

races23
Posts: 1
Joined: Fri Jun 24, 2016 7:58 pm
Vehicle: Ford Focus ST2 2016

Re: Beta testing Forscan for Windows

Post by races23 » Sat Jun 25, 2016 8:43 pm

Should these work on a 2016 Focus ST..?

Hard_ware
Posts: 2
Joined: Sat Jul 02, 2016 7:44 pm
Vehicle: f350 diesel 7.3l 2001

Re: Beta testing Forscan for Windows

Post by Hard_ware » Sun Jul 03, 2016 2:37 am

Cool, years back like 9-10, eeprom dump and reprogramming bits (direct method) to configure modules was the way it was done without ford software.

The forscan software is nice, putting all the features necessary for modern troubleshooting and repair for fords (which I own a few). The j2534 pass thru connection is really fast ( old McS1 by EEPOD)

Here is a instrument cluster bit data sheet from ford back in 2007 for a f150, I installed a king ranch instrument cluster in my f150 and had to configure it by dumping eeprom and re writing it.
Attachments
IC configuration data.xls
Bit break down of what does what for 2007 f150
(34 KiB) Downloaded 866 times

Britshowboy
Posts: 1
Joined: Thu Jul 21, 2016 8:03 am
Vehicle: Ford Focus, 1.5 ecoboost, 2015

Re: Beta testing Forscan for Windows

Post by Britshowboy » Wed Jul 27, 2016 8:13 pm

I have enabled nav using the codes above, and disabled screen control of Climate Control - i read the values the wrong way round initally and disabled instead of verified that they were enabled.

can someone please confirm the climate control 'enable' settings for APIM module, as I think I have missed something in error. I have now set to "7D0-04-01 0103 0200 00E2 with climate control" ; the options work from the screen however the screen does not show temperature on the home screen and on/ off function does not show in Climate screen, although it works.

fiddly issue, it works ok - but is pretty annoying. I assume it is something to do with the second 7D0-04-01 setting; can you please confirm. I have a Focus 3.5.

thanks

ClockWorK
Posts: 116
Joined: Sat Mar 05, 2016 11:29 pm
Vehicle: 2013 Taurus SHO pp
Location: Detroit Area
Contact:

Re: Beta testing Forscan for Windows

Post by ClockWorK » Wed Jul 27, 2016 8:19 pm

It may depend on which climate features your vehicle has.

There are bits that correspond to Heated Seats, Heated Steering Wheel, AC, etc. Most of which are (i think) in 7D0-01-01, bits 37, 38, 39 (starting at zero from the left).
2013 Taurus SHO (pp), AWD Gauge Enabled, Engine Hours Enabled, Nav Enabled in APIM and IPC, DRLs Enabled
AsBuilt Compare Tool: http://www.compulsivecode.com/Project_A ... mpare.aspx

Ben78
Posts: 11
Joined: Mon Jul 18, 2016 7:05 pm
Vehicle: Mondeo 2.0 TDCi 180 hp 2015

Re: Beta testing Forscan for Windows

Post by Ben78 » Mon Aug 22, 2016 10:53 am

AmigaSurfer wrote:Hello,

does anyone know which bit is used for Auto Speed Lock on Mondeo MK5?

720-01-01 Bit 15 (from left, beginning at zero)

pearlydougy
Posts: 6
Joined: Sat Oct 15, 2016 1:57 pm
Vehicle: FocST2.5MK2

Re: Beta testing Forscan for Windows

Post by pearlydougy » Sun Oct 16, 2016 10:29 am

Hi; i'm new here. Is modified elm good for using forscan, or must i have another interface?
Regards.

pearlydougy
Posts: 6
Joined: Sat Oct 15, 2016 1:57 pm
Vehicle: FocST2.5MK2

Re: Beta testing Forscan for Windows

Post by pearlydougy » Sun Oct 16, 2016 11:24 am

Hi again; i have tested 2.3.4 with obdlinksx. Car is focus st 2.5turbo MK2; Log fuction is good. I can see pats option (but limited because std licence). Diagnostic function is ok too. I'm waiting the modified elm in order to test mscan.
If you want that i test another thing, keep me informed.
Regards.

sp05775ca
Posts: 1
Joined: Mon Oct 17, 2016 3:22 pm
Vehicle: explorer ford 2014

Re: Beta testing Forscan for Windows

Post by sp05775ca » Tue Oct 18, 2016 3:44 am

Hi thanks for all answers. I am using j-box pass thru device
worked on Explorer 2014 North American market
Performed AICM coding and bcm . Modify camera and navigation
Check all other systems work perfect

Post Reply