2011 Edge IPC flash failed/soft bricked

Testing new functions
Post Reply
RSH98
Posts: 2
Joined: Sat Aug 19, 2017 3:53 am
Vehicle: Ford Edge, 3.5L V6, 2011

2011 Edge IPC flash failed/soft bricked

Post by RSH98 »

Hello,

My 2011 Edge always fails at 71% on brick 2 of the ECU programming. What is going wrong? I have tried all firmware versions and have checked both force firmware update and stop activity on the buses. I am using 2.4.3
Attachments
ipc update fail.txt
(3.94 KiB) Downloaded 37 times
MoJo88
Posts: 213
Joined: Mon May 18, 2020 12:18 pm
Vehicle: Mondeo Vignale 210ps 2017

Re: 2011 Edge IPC flash failed/soft bricked

Post by MoJo88 »

First thing to check on failed firmware flash is what adapter are you using. So what adapter do you have?
User avatar
fordsmax471
Posts: 904
Joined: Mon Aug 07, 2017 5:29 pm
Vehicle: Ford S-Max 2.0 TDCi 2017 PowerShift

Re: 2011 Edge IPC flash failed/soft bricked

Post by fordsmax471 »

try one by one
1.
sbl
BT4T-14C026-BS

2.
sbl
BT4T-14C088-BN
FORScan 2.4.3/UCDS 4/Elitebook G6/Win10 pro
User avatar
fordsmax471
Posts: 904
Joined: Mon Aug 07, 2017 5:29 pm
Vehicle: Ford S-Max 2.0 TDCi 2017 PowerShift

Re: 2011 Edge IPC flash failed/soft bricked

Post by fordsmax471 »

MoJo88 wrote:
Thu Apr 22, 2021 6:52 pm
First thing to check on failed firmware flash is what adapter are you using. So what adapter do you have?
or the battery is empty :!: :o
FORScan 2.4.3/UCDS 4/Elitebook G6/Win10 pro
rgcarnevale
Posts: 19
Joined: Thu Sep 03, 2020 8:15 pm
Vehicle: F150, Gasoline 3.5L 2011
Location: Massachusetts

Re: 2011 Edge IPC flash failed/soft bricked

Post by rgcarnevale »

Did you ever get this resolved?? I just had the same exact thing happen to my wife's 2011 Ford Edge. Gets through the 25 blocks of first load but then fails on 2nd block of calibration. Hope if you got yours fixed you could let me know how.
Post Reply