Проблемы с OBDLink MX WiFi

Обсуждение адаптеров и подключения к автомобилю - использование, проблемы, решения
Post Reply
FORScan
Site Admin
Posts: 2618
Joined: Fri Jun 13, 2014 2:21 am

Проблемы с OBDLink MX WiFi

Post by FORScan » Tue Jan 13, 2015 11:52 am

Некоторое время назад мы рекомендовали адаптер OBDLink MX WiFi нашим пользователям, особенно если они пользуются версией для iPhone. Но недавно была обнаружена такая проблема: на новом Ford EcoSport 2014 этот адаптер работает очень нестабильно. Похоже, что WiFi тракт адаптера имеет проблемы с помехозащищенностью. Китайские клоны работают в тех же условиях без проблем.

Мы проверяли на бета-версии OBDLink MX WiFi, поэтому есть надежда, что проблема решена в релизной версии. В любом случае, мы отправили запрос на эту тему в Scantool.net и ждем от них ответа. Мы не можем больше рекоммендовать адаптер OBDLink MX WiFi нашим пользователям, по крайней мере до момента, пока проблема не прояснится.

FORScan
Site Admin
Posts: 2618
Joined: Fri Jun 13, 2014 2:21 am

Re: Проблемы с OBDLink MX WiFi

Post by FORScan » Wed Mar 11, 2015 1:39 pm

Один из наших пользователей, у которого возникли похожие проблемы, решил их путем отключения WiFi на своем iPhone. Т.е. идея в том, что когда OBDLInk MX WiFi находится в режиме открытого доступа (а это режим по умолчанию), к нему могут пытаться подключиться любые устройства. Эти попытки подключения и могут создают помехи, мешая нормальной работе адаптера. Будем проверять этот эффект.

Bitstream
Posts: 69
Joined: Fri Apr 17, 2015 8:53 am
Vehicle: Mazda CX-5

Re: Проблемы с OBDLink MX WiFi

Post by Bitstream » Sat Jun 13, 2015 8:21 pm

Если вы опишите мне что и как нужно сделать - я смогу проверить на новом OBDLink MX WiFi, возможно проблема решена?

FORScan
Site Admin
Posts: 2618
Joined: Fri Jun 13, 2014 2:21 am

Re: Проблемы с OBDLink MX WiFi

Post by FORScan » Mon Jun 15, 2015 12:36 pm

В вашем случае проще всего включить отладочный режим на одну поездку, и прислать ее нам :) По таймингам в логах сразу видно будет, есть проблема или нет...

Bitstream
Posts: 69
Joined: Fri Apr 17, 2015 8:53 am
Vehicle: Mazda CX-5

Re: Проблемы с OBDLink MX WiFi

Post by Bitstream » Mon Jun 15, 2015 5:13 pm

FORScan wrote:В вашем случае проще всего включить отладочный режим на одну поездку, и прислать ее нам :) По таймингам в логах сразу видно будет, есть проблема или нет...
Отладочный лог будет завтра вечером.

Bitstream
Posts: 69
Joined: Fri Apr 17, 2015 8:53 am
Vehicle: Mazda CX-5

Re: Проблемы с OBDLink MX WiFi

Post by Bitstream » Tue Jun 16, 2015 6:35 pm

Лог отправил. Интересен вердикт.

FORScan
Site Admin
Posts: 2618
Joined: Fri Jun 13, 2014 2:21 am

Re: Проблемы с OBDLink MX WiFi

Post by FORScan » Wed Jun 17, 2015 2:36 pm

Статистика такова (по кол-ву запросов)

Всего запросов: 71498 (100%)
==========================
0..30 ms: 66616 (93.2%)
30..100 ms: 2656 (3.7%)
100..200 ms: 1811 (2.5%)
200..300 ms: 381 (0.5%)
300..500 ms: 29 (0.0%)
500..2000ms: 5 (0.0%)

Вердикт - проблема, описанная в данной теме присутствует в очень слабом виде. Субъективно неудобств, как мы поняли, не причиняет.

Post Reply