Ошибка - CAN ERROR: 3 (5,1%)

Обсуждение адаптеров и подключения к автомобилю - использование, проблемы, решения
Post Reply
User avatar
naesimus
Posts: 2
Joined: Fri May 20, 2016 7:41 pm
Vehicle: Mazda 323 седан VI, дв.-ZL-1,5; 88 л/с,04.11.1998

Ошибка - CAN ERROR: 3 (5,1%)

Post by naesimus » Sun May 22, 2016 9:54 pm

Доброго времени.
У меня при подключении к моему авто есть проблема, нет даже проблемой тяжело назвать.
Все подключается, вроде все работает, но что с телефона что с ноутбука после подключения - Высвечивается ошибка:
- CAN ERROR: 3 (5,1%)
Что с этим делать и что это обозначает понятия не имею.
Еще вопрос по расхождению показаний:
На холостых, удерживаю 2000 оборотов по бортовому тахометру, а показания программы 1880-1910. Так же разница в показания спидометра - спидометр 60 км/ч, программа 52-54,5 км/ч, чему верить? программе или бортовым датчикам?
Mazda 323 седан VI, дв.-ZL-1,5; 88 л/с,04.11.1998

User avatar
naesimus
Posts: 2
Joined: Fri May 20, 2016 7:41 pm
Vehicle: Mazda 323 седан VI, дв.-ZL-1,5; 88 л/с,04.11.1998

Re: Ошибка - CAN ERROR: 3 (5,1%)

Post by naesimus » Mon May 30, 2016 3:28 pm

Даааа уж. Ответа видимо не будет!
Mazda 323 седан VI, дв.-ZL-1,5; 88 л/с,04.11.1998

edpeh6atoh
Posts: 2
Joined: Wed Mar 02, 2016 8:58 am
Vehicle: Ford Fiesta MY2013, Duratec VCT 1.6L/85hp, 2016

Re: Ошибка - CAN ERROR: 3 (5,1%)

Post by edpeh6atoh » Thu Jun 02, 2016 6:18 am

По поводу ошибки CAN, мое мнение, что тут проблема контактов. Как самого адаптера, так и возможно в электро цепи автомобиля. На предыдущем автомобиле у меня было похожее, адаптер и программа работали нормально, пока автомобиль не завести. Как только заводится двигатель, все переставало работать. В результате оказалось, что проблема была в ВВ проводах. После замены ВВ проводов, все стало работать как и положено.
По поводу различий в показаниях, ИМХО все в пределах погрешностей.

Post Reply