FORScan не видет адаптер ELM327 FTDI232 Скорость 5000000

Обсуждение адаптеров и подключения к автомобилю - использование, проблемы, решения
Post Reply
Monster16543
Posts: 2
Joined: Wed Feb 03, 2016 9:08 am
Vehicle: Ford Fusion 2008

FORScan не видет адаптер ELM327 FTDI232 Скорость 5000000

Post by Monster16543 » Mon Feb 15, 2016 7:56 pm

Привет друзья такая проблема Последние версии программы фоскан а именно 2.2.11 2.2.10 2.2.9 Не видят адаптер , хотя комп порт номер к которому он подключен показывают, и сканируют, (номер порта пиши) А если ставить версию 2.2.8 То сразу все видет и подключается к машине что делать? Как и на win XP 32бит так и на win 7 32/64бит

FORScan
Site Admin
Posts: 2553
Joined: Fri Jun 13, 2014 2:21 am

Re: FORScan не видет адаптер ELM327 FTDI232 Скорость 5000000

Post by FORScan » Tue Mar 01, 2016 12:40 pm

Как показал анализ логов, у вас на самом деле адаптер залочен на скорость 256000, эту скорость убрали в 2.2.9 (т.к. никем никогда не используется). Нужно переключить адаптер либо на 500000, либо на 115200

Bosik84
Posts: 3
Joined: Sun Dec 27, 2015 7:40 pm
Vehicle: Scorpio 2.0 n3a 1995г

Re: FORScan не видет адаптер ELM327 FTDI232 Скорость 5000000

Post by Bosik84 » Mon Aug 08, 2016 7:45 am

FORScan wrote:Как показал анализ логов, у вас на самом деле адаптер залочен на скорость 256000, эту скорость убрали в 2.2.9 (т.к. никем никогда не используется). Нужно переключить адаптер либо на 500000, либо на 115200
у меня та-же проблема , переключение скорости в свойствах оборудования не помогает . что делать ?

devin06
Posts: 1
Joined: Thu Sep 08, 2016 11:34 am
Vehicle: форд фокус рестаил 2.0л 145л 2010

Re: FORScan не видет адаптер ELM327 FTDI232 Скорость 5000000

Post by devin06 » Fri Sep 09, 2016 7:15 pm

и у меня такая же бида, на новых версиях проги адаптер не находит!!! что делать то??? скорости елма вроде минял....

Lumpy
Posts: 3
Joined: Fri Apr 21, 2017 5:15 am
Vehicle: Ford S-MAX 2.3, 161 л.с., 2010

Re: FORScan не видет адаптер ELM327 FTDI232 Скорость 5000000

Post by Lumpy » Mon Feb 12, 2018 7:12 pm

Для всех, у кого такая проблема: Необходимо настроить адаптер на другую скорость 115200 или 500000
Для этого можно использовать ELMConfig
Image
После установки скорости все новые версии видят адаптер без проблем.

Post Reply