Search found 13 matches

by SoNic67
Thu Mar 02, 2017 10:00 am
Forum: Adapters & Connection
Topic: Attention - bad clone of ELS27
Replies: 18
Views: 47751

Re: Attention - bad clone of ELS27

Aliexpress gives me the round-about for the return. Seems like I will have to as my credit card provider to do a charge back and close my account with Aliexpress.
by SoNic67
Tue Feb 28, 2017 10:17 am
Forum: Adapters & Connection
Topic: Attention - bad clone of ELS27
Replies: 18
Views: 47751

Re: Attention - bad clone of ELS27

The listing says "PIC24HJ128GP+FTDI Microchip".
My cars need the SAE J1850 PWM protocol and connections (they are 2001 Ford/Mercury models).
by SoNic67
Sun Feb 26, 2017 4:24 pm
Forum: Adapters & Connection
Topic: Known problems with china clones of ELM327
Replies: 42
Views: 89926

Re: Known problems with china clones of ELM327

I agree with the first post. I have bought two adapters some years ago and they work great still. Starting with last year I keep trying to buy another adapter, tried 4 different types, and none of them cannot read Ford protocols anymore. Some might work in a Hyundai Sonata (ISO protocol), but with i...
by SoNic67
Sun Feb 26, 2017 4:02 pm
Forum: Adapters & Connection
Topic: Attention - bad clone of ELS27
Replies: 18
Views: 47751

Re: Attention - bad clone of ELS27

Well, since the price was 1/2 of the "official" ELS27, I have tried my luck: https://www.aliexpress.com/item/2016-Newest-ELS27-FORScan-PIC24HJ128GP-FTDI-Microchip-For-Ford-Mazda-Lincoln-Mercury-Designed-to-Work-Over/32742391112.html Results on my 2001 Ford Explorer and 2001 Mercury Sable are as atta...
by SoNic67
Tue Feb 21, 2017 6:53 pm
Forum: Adapters & Connection
Topic: elm v1.4 ?
Replies: 4
Views: 3591

Re: elm v1.4 ?

Image

Do you have anything on the blue marked pins? Those are for SAE communication (Ford/Mazda). The ISO uses the yellow ones.
I didn't expect to have anything on the CAN ones (green).
by SoNic67
Tue Feb 21, 2017 6:40 pm
Forum: Adapters & Connection
Topic: elm v1.4 ?
Replies: 4
Views: 3591

Re: elm v1.4 ?

I had the same surprise that the newest adapters (V1.5) don't have the Ford (or GM) protocols, they work only on Hyundai/Kia (ISO protocol). Maybe your is another "China special", Ford is using extra pins in the connector too, compared with ISO: https://en.wikipedia.org/wiki/On-board_diagnostics#OBD...
by SoNic67
Sun Dec 27, 2015 3:26 pm
Forum: Adapters & Connection
Topic: Attention, cheat: ELM327 v2.1
Replies: 33
Views: 156629

Re: Attention, cheat: ELM327 v2.1

Yeah, I had one of those "2.1" adapters too, the one with a "power off" button on it (black/white body). Ended up throw it in the trash. 1. It was not working on Ford vehicles (not supporting the protocol or not having connected the correct pins). This is with different programs, not only FORScan. 2...
by SoNic67
Sat Oct 17, 2015 10:02 pm
Forum: Adapters & Connection
Topic: Known problems with china clones of ELM327
Replies: 42
Views: 89926

Re: Known problems with china clones of ELM327

I have two older ELM clones v1.5 and they work perfect. Bought a newer one v2.1 and it doesn't work with Ford protocol (Forscan or any other software). That one supports Hyundai's protocol tough.
by SoNic67
Sat Sep 26, 2015 6:32 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: ABS bleed
Replies: 5
Views: 7430

Re: ABS bleed

Previously I did bleed normally all the wheels, used almost 1L of fluid. The fluid was initially clear in the new reservoir, master cylinder was replaced too. Reading online, the only part that remained to be flushed it was inside of the ABS hydraulic module, trapped in by the normally closed dump v...
by SoNic67
Fri Sep 25, 2015 9:46 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: ABS bleed
Replies: 5
Views: 7430

Re: ABS bleed

Today I have followed the above procedure and it worked. Don't know how well the old fluid was pushed out, but at least the valves and the pump worked.
The clean fluid (I had previously bleed the system with a whole bottle of fluid), now is dark, so it seemed that procedure worked.