Search found 540 matches

by lenko
Mon May 10, 2021 6:50 pm
Forum: Configuration and Programming
Topic: navi lost after update 3.10
Replies: 6
Views: 131

Re: navi lost after update 3.10

Mccray.Cindy wrote:
Mon May 10, 2021 2:43 pm
I was told that it was not installed factory.
Ok then it was enabled with Navipatch and Ford would not be of any help in that case. But I see on your other threads that you got it going.
by lenko
Mon May 10, 2021 6:43 pm
Forum: General and Support forum
Topic: 2015 Ford Escape NAV system installation problems
Replies: 33
Views: 2971

Re: 2015 Ford Escape NAV system installation problems

omy gosh i got it to work, finally.. been 1 month of trying to figure this out. I cant really figure out how i did it. the only thing different was instead of copy and pasting i clicked and pulled to my usb drive and did not unzip anything. Sometimes if you copy and paste you don't copy everything ...
by lenko
Mon May 10, 2021 2:17 pm
Forum: Configuration and Programming
Topic: navi lost after update 3.10
Replies: 6
Views: 131

Re: navi lost after update 3.10

Hi all I know this has been posted before. I had navi at 3.08 then I did the update to 3.10 and lost navi. I have racking my brain figuring this out. called sync, ford, ford navigation, and even went into dealership to figure out problem. it had information in right top corner. They know it had nav...
by lenko
Mon May 10, 2021 2:06 pm
Forum: General and Support forum
Topic: 2015 Ford Escape NAV system installation problems
Replies: 33
Views: 2971

Re: 2015 Ford Escape NAV system installation problems

also what do you use to unzip files. i was using winzip, could that be an issue? I use Winrar, but Winzip should work as well. Once the file is downloaded to the computer I click on the one for Sync 2 version, and when opened I pull the Autoinstall.lst and the the SyncMyRide folder over to the USB....
by lenko
Mon May 10, 2021 1:53 pm
Forum: General and Support forum
Topic: 2015 Ford Escape NAV system installation problems
Replies: 33
Views: 2971

Re: 2015 Ford Escape NAV system installation problems

Mccray.Cindy wrote:
Mon May 10, 2021 4:40 am
When I click on both these links they are the same?

They lead to the same file, however the XDA forum has a lot of good information regarding enabling navigation and Riochim has very good information about programming with Forscan.
by lenko
Sun May 09, 2021 6:58 pm
Forum: Configuration and Programming
Topic: Enable Navigation in Motion 15' Explorer
Replies: 11
Views: 394

Re: Enable Navigation in Motion 15' Explorer

Ok. Mine is a 2015 Lincoln MKC. Here is the current Apim 7D0: Untitled.png I have made these changes some time ago, so I had to go back to the car to get the printout. Once Forscan was able just to enable a change (Not asbuilt), that's where I enabled Nav in Motion. Where yours shows country code as...
by lenko
Sun May 09, 2021 1:06 am
Forum: Configuration and Programming
Topic: Enable Navigation in Motion 15' Explorer
Replies: 11
Views: 394

Re: Enable Navigation in Motion 15' Explorer

Is there anything in ICM or ICP (Not the Asbuilt) that you simply enable Nav in Motion and write. There are also places where country code should show a CA (Canada) where you would enter US and then write. I would check other modules (Not Asbuilts) for the Country code. BCM may show a country code.
by lenko
Sun May 09, 2021 12:44 am
Forum: Configuration and Programming
Topic: navi lost after update 3.10
Replies: 6
Views: 131

Re: navi lost after update 3.10

Hi all I know this has been posted before. I had navi at 3.08 then I did the update to 3.10 and lost navi. I have racking my brain figuring this out. called sync, ford, ford navigation, and even went into dealership to figure out problem. it had information in right top corner. They know it had nav...
by lenko
Sun May 09, 2021 12:30 am
Forum: Configuration and Programming
Topic: Enable Navigation in Motion 15' Explorer
Replies: 11
Views: 394

Re: Enable Navigation in Motion 15' Explorer

Shouldn't be any different. Country code is also in ICM (ICP) 720-04-02 4341 xxxx xxxx. 4341is mine for Canada. You need to also change yours here for USA, i.e. 5553. From the F 150 spreadsheet "720-04-02 **** xxxx Country Code - determines avail languages shown". If this doesn't work - re...
by lenko
Sun May 09, 2021 12:11 am
Forum: General and Support forum
Topic: 2015 Ford Escape NAV system installation problems
Replies: 33
Views: 2971

Re: 2015 Ford Escape NAV system installation problems

You need the Navigation update file here. https://forum.xda-developers.com/t/myford-touch-navigation-activation-only.3368080/page-47#post-72196212. First download link. https://mega.nz/file/xtQBCRhY#g4x3KVBFncz0MGraP0i_dNP6uS-M3s4RhTv85JsjozA Use only the file for 3.10. Download to your hard drive. ...