Search found 15 matches

by sethjamto
Wed Nov 13, 2019 2:10 am
Forum: Configuration and Programming
Topic: F150 Speedometer Calibration for 285/75-18 CONFIRMED
Replies: 0
Views: 156

F150 Speedometer Calibration for 285/75-18 CONFIRMED

Using FORScan tonight and after a little bit of tweaking in the BCM module, I finally got my 2016 F150 to read dead on with my speedo. Earlier this year I leveled the truck and installed Cooper AT3 XLT's in a 285/75-18 on the stock wheels and the speedo was off by about 5mph at highway speeds. Using...
by sethjamto
Wed Oct 18, 2017 11:36 pm
Forum: General and Support forum
Topic: Problem loading extended license to FS. Running Parallels.
Replies: 2
Views: 1376

Re: Problem loading extended license to FS. Running Parallel

Not sure if this will help or not. I had an issue with mine, but it sounds slightly different. Below is a copy/paste of when I finally figured out how to do it on the Mac/Parallels combo. I finally figured out why my extended license wouldn't work. Maybe this will help someone else in the future. I'...
by sethjamto
Sun May 21, 2017 3:32 pm
Forum: Configuration and Programming
Topic: 2016 F150 Global Windows
Replies: 22
Views: 13429

Re: 2016 F150 Global Windows

Madcap wrote:Try this to close
1. Hit lock and release.
2. Hit lock and hold.

To open:
Hit unlock and release.
Hit unlock and hold for few seconds.
That was it! Thanks!
by sethjamto
Sat May 13, 2017 12:40 pm
Forum: Configuration and Programming
Topic: 2016 F150 Global Windows
Replies: 22
Views: 13429

Re: 2016 F150 Global Windows

I have the same issue. I will be following I think the problem with both of you is the timing of your key fob presses. Slow down a bit and try it. There is also a post/thread on another forum for this, I will have to look it up. Probably buried in the thread i sent seth to before I was thinking it ...
by sethjamto
Thu May 11, 2017 1:57 am
Forum: General and Support forum
Topic: 2016 F150 "Low Brake Fluid" Warning after Write
Replies: 2
Views: 1800

Re: 2016 F150 "Low Brake Fluid" Warning after Write

Thanks.

Mine seems to go through as well - well except for the global windows. They still don't work according to the directions for some reason.
by sethjamto
Tue May 09, 2017 9:29 pm
Forum: Configuration and Programming
Topic: 2016 F150 Global Windows
Replies: 22
Views: 13429

2016 F150 Global Windows

I've written several changes to my truck with success, but for some reason cannot get the Global Windows to work. Right off the spreadsheet, this is what I've done, and I've verified the write several times. Global Window Open/Close BCM 726-17-01 0101 0101 014A BCM 726-17-02 0101 0101 014B BCM 726-3...
by sethjamto
Fri May 05, 2017 7:49 pm
Forum: General and Support forum
Topic: Standard and Extended licenses for Windows
Replies: 614
Views: 1272139

Re: Standard and Extended licenses for Windows

The extended license is requested by reading the first post in this thread.

I don't think it'll work on the iOS or Android versions. The extended license is for more in depth work with Forscan, and must be done with a computer.
by sethjamto
Thu May 04, 2017 9:26 pm
Forum: General and Support forum
Topic: 2016 F150 "Low Brake Fluid" Warning after Write
Replies: 2
Views: 1800

2016 F150 "Low Brake Fluid" Warning after Write

On a few items I changed today in the BCM, the gauges would flash a "Low Brake Fluid" warning immediately after clicking the "Write" button.

Is this normal?
by sethjamto
Thu May 04, 2017 9:19 pm
Forum: General and Support forum
Topic: 2016 F150 Gauges
Replies: 2
Views: 2860

2016 F150 Gauges

Any way to do the following?

1. Add the turbo boost (in PSI) above the bar graph like you can with the engine and transmission temp?
2. Add oil pressure (in PSI) above the bar graph instead of just showing Low or High?

Thanks!

Loving this program so far!!
by sethjamto
Wed May 03, 2017 8:29 pm
Forum: General and Support forum
Topic: Extended license won't activate
Replies: 17
Views: 14568

Re: Extended license won't activate

sethjamto wrote:Did you ever find a resolution to this? I'm running in to the same problem on a Mac where I'm running Forescan on Windows Parallels.
I finally figured my problem out. Hopefully can too.

Here's mine:
http://forscan.org/forum/viewtopic.php? ... 057#p15057