Search found 54 matches

by WALK3R
Mon Jun 03, 2019 9:00 am
Forum: Configuration and Programming
Topic: 2015 transit connect speed limiter
Replies: 2
Views: 297

Re: 2015 transit connect speed limiter

its not hard to remove, just go into the BCM config in programming and search for speed limit.
by WALK3R
Tue May 28, 2019 2:07 am
Forum: General and Support forum
Topic: hello asking for help
Replies: 1
Views: 165

Re: hello asking for help

If you need help ASAP email forscan and include Ur logs and debug file. You can find all the information on the main site.
by WALK3R
Fri May 24, 2019 7:59 am
Forum: Diagnostics and Maintenance using FORScan
Topic: MAF sensor diagnose
Replies: 28
Views: 2379

Re: MAF sensor diagnose

Pg502 wrote:
Fri May 24, 2019 1:56 am
So I have stalling and hesitation at idle for my 2011 mustang.
On forscan it shows g/s is around 5 and but the volts are at a constant “0”. What does that mean ? (Idle )
Sounds like your maf is broken, try back probing it for voltage.
by WALK3R
Thu May 23, 2019 12:32 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: 2012 Focus 2.0TDCI - Fault Code with IPC U0401:64-2F
Replies: 1
Views: 193

Re: 2012 Focus 2.0TDCI - Fault Code with IPC U0401:64-2F

Things it could be 1) bad connection 2) damaged wiring 3) Abnormal system voltages

Run tests on all the modules and post the results if a fault is found.
by WALK3R
Wed May 22, 2019 5:00 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: Hard starting + smoke at first start (cold). Logs attached
Replies: 9
Views: 482

Re: Hard starting + smoke at first start (cold). Logs attached

Take a screenshot of the PID at idle and 3k rpm while at operating temp. If there's an in balance its recommended doing a leak off test. edit, After reading the spreadsheet, your injectors look werid best grabbing a screenshot, the PID for low oil is yes when u rev the engine edit 2 Did you reset th...
by WALK3R
Wed May 22, 2019 3:10 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: Hard starting + smoke at first start (cold). Logs attached
Replies: 9
Views: 482

Re: Hard starting + smoke at first start (cold). Logs attached

The new* injectors did you code them? and whats the injector balancing look like via the PID data
by WALK3R
Wed May 22, 2019 2:10 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: Hard starting + smoke at first start (cold). Logs attached
Replies: 9
Views: 482

Re: Hard starting + smoke at first start (cold). Logs attached

those logs are just un-readable, too much info. check your glow plugs and injectors.
by WALK3R
Wed May 22, 2019 11:45 am
Forum: General and Support forum
Topic: No EML Found after Com8
Replies: 1
Views: 137

Re: No EML Found after Com8

make sure your baud rate is set to auto.
by WALK3R
Tue May 21, 2019 5:18 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: Ford Fiesta 2004 trouble code
Replies: 4
Views: 295

Re: Ford Fiesta 2004 trouble code

You can ignore P1000, normally means DTCs have been cleared or a test wasn't completed fully