Search found 338 matches

by gg1234635
Tue Oct 01, 2019 9:06 pm
Forum: Beta testing
Topic: VBF File Editor
Replies: 36
Views: 8416

Re: VBF File Editor

love the link as well please
by gg1234635
Mon Sep 30, 2019 5:41 pm
Forum: Configuration and Programming
Topic: MK5 Mondeo Rear Camera enable
Replies: 4
Views: 3182

Re: MK5 Mondeo Rear Camera enable

Go to the facebook group called mondeo MK5 uk. Theres loads of ppl on there and a helpful guide on how to do a reversing camera install and activation.
by gg1234635
Wed Sep 25, 2019 9:35 pm
Forum: Configuration and Programming
Topic: Remote start in the UK ford edge
Replies: 3
Views: 152

Re: Remote start in the UK ford edge

do you have the correct remote that allows for remote start. it needs to be a 5 button remote and not the standard 3 that the UK gets. If not this might be the issue. as you will need to change the frequency receiver in the car aswell. There are plenty of forums out there that will be able to help y...
by gg1234635
Sun Sep 01, 2019 7:56 pm
Forum: Configuration and Programming
Topic: Mondeo MK5 BCMii PAM module
Replies: 4
Views: 178

Re: Mondeo MK5 BCMii PAM module

i honestly do not know sorry
by gg1234635
Wed Aug 28, 2019 7:05 pm
Forum: Configuration and Programming
Topic: Mondeo MK5 BCMii PAM module
Replies: 4
Views: 178

Re: Mondeo MK5 BCMii PAM module

When you connect your mondeo to forscan. Create a new profile and dont use an existing one. this will scan the car for all modules again and not the ones in the profile. If you have installed the modules correctly then that should resolve your problem
by gg1234635
Fri Aug 23, 2019 10:39 pm
Forum: Configuration and Programming
Topic: IPC module goof
Replies: 1
Views: 181

Re: IPC module goof

you can get your as built data from this site
https://www.motorcraftservice.com/asbuilt
by gg1234635
Thu Aug 15, 2019 9:43 pm
Forum: Configuration and Programming
Topic: Sync or Sync 2?
Replies: 1
Views: 175

Re: Sync or Sync 2?

looking at the pic you put its a sync and not a sync 2 or 3
by gg1234635
Wed Aug 14, 2019 9:44 pm
Forum: General and Support forum
Topic: [HELP] Red Error Icon
Replies: 4
Views: 137

Re: [HELP] Red Error Icon

now you have it working correctly. see if you got any new errors. You might need to clear the exisiting ones that have been produced do to the obd reader.
by gg1234635
Tue Aug 13, 2019 9:50 pm
Forum: General and Support forum
Topic: Need extended license message.
Replies: 11
Views: 454

Re: Need extended license message.

use this link and get 2 months free
extlic.php
by gg1234635
Tue Aug 13, 2019 8:34 pm
Forum: General and Support forum
Topic: [HELP] Red Error Icon
Replies: 4
Views: 137

Re: [HELP] Red Error Icon

looks like that you have an issue with the ODB reader. Does it have a switch on it? if not does it support both HS amd MS-Can ? if not that is your problem. However i do not think its that though. Make sure in the connection tab setting are correct. You OBD is likely to have a switch on so make sure...