Search found 4 matches

by Chrokossa
Thu Dec 27, 2018 4:06 pm
Forum: Adapters & Connection
Topic: OBDLink MX Not connecting in FORScan
Replies: 13
Views: 7185

Re: OBDLink MX Not connecting in FORScan

Hi, I've been experiencing the very same after updating Windows 10 on the Laptop I used so far. I spent hours on figuring out whats wrong. I take it you have already paired your adapter in the Bluetooth settings of Windows? Make sure Bluetooth is actually enabled If so and you get the "No ELM found"...
by Chrokossa
Thu Dec 27, 2018 4:04 pm
Forum: Adapters & Connection
Topic: ELM327 2.1 Bluetooth. can't connect to vehicle
Replies: 6
Views: 4985

Re: ELM327 2.1 Bluetooth. can't connect to vehicle

Hi, I've been experiencing the very same after updating Windows 10 on the Laptop I used so far. I spent hours on figuring out whats wrong. I take it you have already paired your adapter in the Bluetooth settings of Windows? Make sure Bluetooth is actually enabled If so and you get the "No ELM found"...
by Chrokossa
Wed Dec 12, 2018 6:02 pm
Forum: Configuration and Programming
Topic: Block1 module IC Mazda CX-5
Replies: 1
Views: 515

Re: Block1 module IC Mazda CX-5

Hello,

I just read the data from my MX5 and it's the same. Since I have no problems with my car I'd say yes, it's normal and unused blocks or reserved blocks for something like a crash event.
by Chrokossa
Wed Dec 12, 2018 4:37 pm
Forum: Adapters & Connection
Topic: OBDlink MX+ support on MS can?
Replies: 14
Views: 8397

Re: OBDlink MX+ support on MS can?

Out of curiosity, is the OBDLink MX Bluetooth affected from this as well?