Search found 94 matches

by Narly1
Mon Jun 29, 2020 11:38 am
Forum: General and Support forum
Topic: Trying to connect 2017 F-150
Replies: 4
Views: 183

Re: Trying to connect 2017 F-150

This is not a Forscan issue. Rather it is a connectivity issue between your OBII adapter and your computer.

So you need to go through the usual troubleshooting steps when there are issues with connecting new hardware to a PC.
by Narly1
Mon Jan 27, 2020 1:42 am
Forum: General and Support forum
Topic: How to completely disable PATS for an engine swap to kit car
Replies: 6
Views: 638

Re: How to completely disable PATS for an engine swap to kit car

OK so I did some searching on your behalf on the aforementioned kit car forum I frequent. The solution is to have a 3rd party "reflash" your ECU to disable PATS functionality. Looks like it costs $300-$400 for this service. The other less elegant solution I read was to bury the PATS transceiver and ...
by Narly1
Wed Jan 22, 2020 9:25 pm
Forum: General and Support forum
Topic: How to completely disable PATS for an engine swap to kit car
Replies: 6
Views: 638

Re: How to completely disable PATS for an engine swap to kit car

I belong to another kit-car forum where the donor engines are commonly Fords. I have never read about anybody there having a PATS issue when using the OEM ECU. Most just seem to use a "dumb" electro-mechanical ignition key switch... I believe this is because PATS functionality is resident in the IPC...
by Narly1
Wed Nov 06, 2019 4:07 pm
Forum: Configuration and Programming
Topic: Possible to Put Voltage Onto Instrument Panel - Navigator 2019?
Replies: 6
Views: 752

Re: Possible to Put Voltage Onto Instrument Panel - Navigator 2019?

I just put an aftermarket stereo in my 2013 F150 and it has a display screen that shows battery voltage. There are at least connections to the vehicle via a Maestro box and the OBDII connector. So thinking you could either put in a new stereo or maybe hook up a display to the OBDII port to read batt...
by Narly1
Mon Nov 04, 2019 12:47 pm
Forum: General and Support forum
Topic: Cant locate PATS function
Replies: 34
Views: 3858

Re: Cant locate PATS function

Narly1 wrote:
Fri Nov 01, 2019 2:12 pm
Have you tried rolling back Forscan to one of the older versions?
Sorry my bad, I didn't read close enough...I thought you were referring to the 2011, not the 2017...
by Narly1
Fri Nov 01, 2019 2:12 pm
Forum: General and Support forum
Topic: Cant locate PATS function
Replies: 34
Views: 3858

Re: Cant locate PATS function

Have you tried rolling back Forscan to one of the older versions?
by Narly1
Mon Oct 28, 2019 7:12 pm
Forum: General and Support forum
Topic: Total Newbie seeking guidance...
Replies: 2
Views: 997

Re: Total Newbie seeking guidance...

First read: https://forscan.org/home.html

Then read: https://forscan.org/faq.html

Then read: https://forscan.org/howto.html

Then if you have any questions not covered in the above, ask away.
by Narly1
Mon Oct 07, 2019 12:24 am
Forum: General and Support forum
Topic: Hi..newbie with a question
Replies: 10
Views: 570

Re: Hi..newbie with a question

What a fantastic forum. Not one single bit of advice from anyone.....keep up the good work. :roll: Patience and kindness will get you a lot farther than impatience and sarcasm. Remember that this forum is just a collection of users just like yourself. Did it maybe dawn on you that nobody knows? Or ...