Search found 386 matches

by Andyfocus
Mon Mar 25, 2019 1:19 pm
Forum: Configuration and Programming
Topic: Change Unit of TripTotal in IPC Focus III
Replies: 1
Views: 72

Re: Change Unit of TripTotal in IPC Focus III

if it came from a uk titanium check in the ipc unit setting and check if you can change all setting to kph from mph , shouldnt need forscan to do it if its a titanium from uk .i have zetec from uk and can select either mph or kph in the settings menu.
by Andyfocus
Fri Mar 22, 2019 12:21 am
Forum: Configuration and Programming
Topic: 2018 f-150 configuration and programming
Replies: 5
Views: 384

Re: 2018 f-150 configuration and programming

that is the central configuration not the as built data with the address in it . just click what you want to edit then click the edit selected at the bottom left , edit the function then click write , thier is no disconnect because your not connected or doing anything until you have editted somethin...
by Andyfocus
Tue Mar 19, 2019 9:38 pm
Forum: Configuration and Programming
Topic: ELM stopped working
Replies: 5
Views: 58

Re: ELM stopped working

yeah , good luck hope it gets replaced .
by Andyfocus
Tue Mar 19, 2019 9:32 pm
Forum: Configuration and Programming
Topic: ELM stopped working
Replies: 5
Views: 58

Re: ELM stopped working

yeah sounds like some how it has been fried or their is a broken wire some where , not sure how you would be able to fry the chip though ...
by Andyfocus
Tue Mar 19, 2019 9:28 pm
Forum: Configuration and Programming
Topic: ELM stopped working
Replies: 5
Views: 58

Re: ELM stopped working

may be install the drivers for the device ?.....
have you checked device manager is their a yellow box next to it ?
by Andyfocus
Mon Mar 18, 2019 3:59 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: Ford Focus 2013 SASM Calibration SASM CB100:85
Replies: 3
Views: 117

Re: Ford Focus 2013 SASM Calibration SASM CB100:85

take it apart and check for grease ingrees on the pick up wheel or sensor , believe someone had the same problem awhile ago and end up been grease on the pick up wheel after he fitted a new one .

if all is clear and clean then yes the unit probably needs replacing .
by Andyfocus
Mon Mar 18, 2019 3:48 pm
Forum: General and Support forum
Topic: I'm missing some modules
Replies: 5
Views: 258

Re: I'm missing some modules

you sure its not called a GEM / SJB on that model ?
pritty sure it is.....
by Andyfocus
Thu Mar 14, 2019 11:41 am
Forum: Configuration and Programming
Topic: pcm reprogramming
Replies: 1
Views: 263

Re: pcm reprogramming

and for tht one question their is one answer ,
no
by Andyfocus
Wed Mar 13, 2019 6:26 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: BATTERY DRAW
Replies: 4
Views: 249

Re: BATTERY DRAW

sounds like a duff battery , did you check the voltage at the battery with the eninge running to make sure its charging correctly although if used every day and its ok then i would suspect the alternator is charging correctly , the battery draw looks normal for the alarm system to be working correct...
by Andyfocus
Wed Mar 13, 2019 6:05 pm
Forum: Adapters & Connection
Topic: Forscan won't reconnect to vehicle after first disconnection
Replies: 8
Views: 513

Re: Forscan won't reconnect to vehicle after first disconnection

you have to remember that most of the people answering these questions are users just the same as you , thier free time may vary from week to week so they may answer one week but not the next ,if you want super great support feel free to go pay for software that gives it as you have paid for it and ...