Search found 31 matches

by Donny
Sat Jan 18, 2020 7:52 pm
Forum: Adapters & Connection
Topic: adaptors
Replies: 4
Views: 93

Re: adaptors

Try Tunnelrat Electronics - https://tunnelrat-electronics.fwscart.com/

I don't have one of their ones myself, but I have heard that they are perfectly good and quite cheap.
by Donny
Tue Dec 31, 2019 10:16 pm
Forum: General and Support forum
Topic: FORScan 2.3.27
Replies: 2
Views: 165

Re: FORScan 2.3.27

2.3.28 has now been released. I believe many people were having the same problem with 2.3.27.
by Donny
Sun Dec 22, 2019 9:57 pm
Forum: Configuration and Programming
Topic: PCM - ECC - high, medium, low performance setting?
Replies: 9
Views: 363

Re: PCM - ECC - high, medium, low performance setting?

Just a guess but maybe cars built for different parts of the world have different settings depending on what the climate is like in the country that they are intended for.
by Donny
Fri Dec 13, 2019 9:41 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: mondeo mk4.5 dpf regen issue
Replies: 1
Views: 146

Re: mondeo mk4.5 dpf regen issue

Maybe an Exhaust Temperature Sensor is giving a wrong reading. Have you had a look at Live Data to see. I'm not sure how many Exhaust Gas Temperature Sensors there are or what PID's are available in FORScan for that car, but for my 1.6 Tdci there was only one listed and that was for the Pre Particul...
by Donny
Fri Nov 29, 2019 10:02 pm
Forum: General and Support forum
Topic: Dpf regen
Replies: 3
Views: 240

Re: Dpf regen

There should also be a PID for Particulate Filter Temperature. On my MK2.5 is called PPFT.

During regeneration on my car it went up very quickly from it's normal temperature to 500 to 600 C.
by Donny
Wed Nov 20, 2019 3:39 pm
Forum: General and Support forum
Topic: Dpf pids
Replies: 1
Views: 279

Re: Dpf pids

There were no Soot Load PID's on my late model MK2.5 either. I'm not sure whether there should be on your MK3, and whether there are any on IDS either. As far as I know Soot Load is a theoretical value not a measured one, so it is a bit of a waste of time. The Differential Pressure is a measured val...
by Donny
Wed Jul 03, 2019 11:55 am
Forum: Adapters & Connection
Topic: obdlink mx bt windows 10 failed connection
Replies: 11
Views: 922

Re: obdlink mx bt windows 10 failed connection

If you have an Android phone have you tried to pair it with your phone so that you can check if the adaptor is working ok. You can download the Demo version for free. I bought my OBDLink MX adapter a few years ago (so it may not be exactly the same as yours) and it works fine with my Windows 10 comp...
by Donny
Fri May 17, 2019 8:39 pm
Forum: General and Support forum
Topic: URGENT ! HELP ! Testing injectors.
Replies: 2
Views: 291

Re: URGENT ! HELP ! Testing injectors.

If the 2008 model is the same as the later Mk 2's then unfortunately there are no PID's for the Injectors or Cylinder contribution.
by Donny
Thu Apr 25, 2019 12:07 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: EGR opens at cold start
Replies: 11
Views: 1158

Re: EGR opens at cold start

For the first few seconds the RPM jumps about a bit then it settles down ok. I have had this car for 8 years and when it was newer it started instantly without allowing the heater plugs to pre heat and settled down instantly, even in winter. Now I need to pre heat it otherwise it takes a few seconds...
by Donny
Thu Apr 25, 2019 6:43 am
Forum: Diagnostics and Maintenance using FORScan
Topic: EGR opens at cold start
Replies: 11
Views: 1158

Re: EGR opens at cold start

I double checked this morning.
FRP 32600 Kpa
RPM 792
MAF 7.80 g/sec (when warm it is normally around 5)
After a few seconds my EGRVP is around 50%
Outside temperature 10c

I have the later Euro V version of this engine and it has done 98,000 miles.
I hope this helps