Search found 10 matches

by Szymon_Zy
Sun Aug 18, 2019 12:04 pm
Forum: Adapters & Connection
Topic: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*
Replies: 104
Views: 173983

Re: Support of J2534 (Pass-Thru) adapters in FORScan v2.2.*

If I set up J2534 connection in Forscan it still claims that elm was not found. No ELM found. Please check connection and try again. I'm using UCDS PRO+ and the device is listed in device manager as UCDS System (UCDS Diagnostic adapter V3 - USB\VID_0483&PID_1234&REV_0310) with driver version: 3.1.0....
by Szymon_Zy
Fri Mar 23, 2018 8:46 am
Forum: General and Support forum
Topic: ford nav sd card copy or orignal?
Replies: 3
Views: 1317

Re: ford nav sd card copy or orignal?

Sure you can make a copy. Just get brand new card and image it. Read CID. And copy to the card with the same CID <- that would be really tricky.
by Szymon_Zy
Sat Feb 24, 2018 7:28 pm
Forum: Configuration and Programming
Topic: Upgrade Focuss MK3 cluster panel software to MK3.5
Replies: 2
Views: 1327

Re: Upgrade Focuss MK3 cluster panel software to MK3.5

I don't want to change hardware. On ffclub.ru we can read that it is possible to flash IPC with restyle software.
by Szymon_Zy
Wed Feb 21, 2018 2:59 pm
Forum: Configuration and Programming
Topic: Upgrade Focuss MK3 cluster panel software to MK3.5
Replies: 2
Views: 1327

Upgrade Focuss MK3 cluster panel software to MK3.5

Hello

Is it possible to upgrade using Forscan software on Focus MK3 cluster panel to MK3.5? I need double meters and other stuff. I'm aware that I would need to change rear parking aid module to the one from MK3.5 to make sound work again.
Where to get software and will my distance remain unchanged?
by Szymon_Zy
Wed Jun 01, 2016 8:51 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: MK3 p0808 start-stop and tempomat not working and now p0564
Replies: 6
Views: 5411

Re: MK3 p0808 start-stop and tempomat not working and now p0

Ok. So at focus MK3 CPP is a induction sensor integrated with clutch master cylinder. Malfunction sensor reproduce errors: - p0808 - p0512 What does not work with it? Cruise Control - not reaction at all on any button Speed Limit - together with Cruise Control System Start Stop Economizer on cluster...
by Szymon_Zy
Wed Jun 01, 2016 8:44 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: Tempomat not working any test?
Replies: 3
Views: 2506

Re: Tempomat not working any test?

Tempomat is a Cruise Control, not a thermostate :D A little bit confusing ;-)
by Szymon_Zy
Sun May 08, 2016 9:05 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: Tempomat not working any test?
Replies: 3
Views: 2506

Tempomat not working any test?

Is there a way to test while tempomat is dead? Any way to check if foucs receive pressed buttons commands?
by Szymon_Zy
Tue May 03, 2016 6:24 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: MK3 p0808 start-stop and tempomat not working and now p0564
Replies: 6
Views: 5411

Re: MK3 p0808 start-stop and tempomat not working and now p0

I have few more question. Forscan allow to read CPP value i understand that is Clutch Pedal Potentiometr but .... i don't see anywhere this device. It is still value 4.8V maybe i'm dumb but as i looked into Etis i don't see it anywhere - at least in 2012my Focus MK3. Mine is 2013 but while I physica...
by Szymon_Zy
Sat Apr 30, 2016 11:51 am
Forum: Diagnostics and Maintenance using FORScan
Topic: MK3 p0808 start-stop and tempomat not working and now p0564
Replies: 6
Views: 5411

Re: MK3 p0808 start-stop and tempomat not working and now p0

So there have to be three of this. Because there are two sensor in cabin. One at bottom of clutch pedal and one over it. While i test via Forscan the upper one seems to be stuck. I ordered 1.810.236 and i think that it is going to be a solution. CPP_Top does not change it state. CPP_Bot works ok and...
by Szymon_Zy
Tue Apr 26, 2016 5:54 pm
Forum: Diagnostics and Maintenance using FORScan
Topic: MK3 p0808 start-stop and tempomat not working and now p0564
Replies: 6
Views: 5411

MK3 p0808 start-stop and tempomat not working and now p0564

Any one know what is p0808 error (switch under clutch pedal is OK)? I suspect switch over clutch pedal but can't get it out. Do you think it could be a cause of not working tempomat (no reaction at all) and start-stop that turns on yellow led 1 or 2 seconds after engine start. I was googling about p...