unable to connect to vehicle issue

Discussion about adapters and connections - usage, problems, solutions

unable to connect to vehicle issue

Postby Mg05 » Sun Apr 29, 2018 3:19 pm

unable to connect to vehicle please make sure ignition key is ON and try again. I have a windows 7 starter version on a netbook and a VINT elm327 connector with a HS/MS switch (which i've tried in both positions). not sure what to try next. it shows a green light and tells me connection to connection to connector has been established, but it won't connect to my 17 f150.
any help would be appreciated.

thanks
Mg05
 
Posts: 3
Joined: Sun Apr 01, 2018 11:54 pm
Vehicle: 2017 f150 3.5 ecoboost

Re: unable to connect to vehicle issue

Postby Vladsky » Sun Apr 29, 2018 3:38 pm

Mg05 wrote:unable to connect to vehicle please make sure ignition key is ON and try again. I have a windows 7 starter version on a netbook and a VINT elm327 connector with a HS/MS switch (which i've tried in both positions). not sure what to try next. it shows a green light and tells me connection to connection to connector has been established, but it won't connect to my 17 f150.
any help would be appreciated.

thanks


Howdy.

This is you, aight? --> https://www.f150forum.com/f118/forscan- ... ost5747452

According to that, it's not clear if you were successful loading that specific recommended driver. It does matter.

Second - ensure yer Connection settings in Forscan fer yer adapter are correct. That thread clearly documents what they need to be.

Lastly - given all this time with no success - you may need to simply bite the bullet and acquire new hardware running a more suitable / functional version of Windows. You can find good used laptops or Windows tablets if yer on a budget. At the very least, temporarily locate & borrow another device to at least try to aid in troubleshooting (you will need to use the new Hardware ID to generate a fresh license).

You need to Definitively confirm if it's yer netbook config or a bad adapter (which does happen with these cheap clones). That's Troubleshootin' 101 ... or yer gonna just waste more of yer time spinnin' ye wheels. :mrgreen:

Good luck.

Salut
Vlad
Vladsky
 
Posts: 99
Joined: Sat Aug 13, 2016 10:50 pm
Vehicle: '15 3.5L Eco-Borscht - 409 rwhp, 526 rwtq

Re: unable to connect to vehicle issue

Postby Mg05 » Sun Apr 29, 2018 6:01 pm

Yes, that’s me. I was worried about the old netbook from the time I decided to try forscan. I saw another user having success with the same operating system and thought it might work.

I am not sure if I have the correct driver or not. Every time I’ve tried to delete and update
The driver from the website, it will replace With the windows recommended driver.

I have changed The connection settings, but I haven’t seen the recommended setting on that thread. I’ll look for that next.

Last I do have a MacBook, but didn’t want to further complicate things with a windows emulator, but may have to go that direction.

Thanks for the advice
Mg05
 
Posts: 3
Joined: Sun Apr 01, 2018 11:54 pm
Vehicle: 2017 f150 3.5 ecoboost

Re: unable to connect to vehicle issue

Postby Mg05 » Thu May 10, 2018 12:29 am

Well, I got another windows 7 computer and got set up with forscan. the driver is still showing a CH340 but my netbook had (com3) and the new laptop has (com5) not sure if that is relevant. I thought I would be good to go, but i'm still getting the same error message. It says to make sure my key is on and try again. here is the log


Image
Mg05
 
Posts: 3
Joined: Sun Apr 01, 2018 11:54 pm
Vehicle: 2017 f150 3.5 ecoboost

Re: unable to connect to vehicle issue

Postby martin123 » Fri May 18, 2018 8:25 pm

Incorrect driver or driver set up. Been there. Try prolific driver if your elm isn't genuine ftdi.
martin123
 
Posts: 27
Joined: Wed Jul 15, 2015 5:24 pm
Vehicle: transit connect 2003 1.8 tddi


Return to Adapters & Connection

Who is online

Users browsing this forum: davecomms, jamestk and 5 guests