Need to reprogram rear camera

Share your FORScan experience with other users

Re: Need to reprogram rear camera

Postby SventeHof » Wed Apr 05, 2017 8:23 pm

Hi to everybody,

i have the same Problem :-( No white Lines, no zoom..
My Car: Ford Focus 1.0 Titanium 2015 with sync2

I bought original Camera, cable and braket, connect the camera (Video +, Video -) -> Sync2 Module and the LIN -> BCM Module.
I cahnge vie Focccus the BCM #99 Park assist Camera to "02 With Park Assist Camera" and via forescan the sync2 asbuild data 7d0-01-01 fom 09 to 0B.

When i put the car in reverse gear, the camera is shown on the touchscreen and i see the green/yellow/red lines, and the magnifier.
There are no white lines also if i move the steering wheel. If i push the magnifier, there also didn´t change the sreen.

I dond´t know what to do.. Must i initializied the Camera?

Sven
SventeHof
 
Posts: 1
Joined: Sun Apr 02, 2017 5:55 am
Vehicle: Ford Focus Titanum 1.0 125PS

Re: Need to reprogram rear camera

Postby D-K » Thu Apr 06, 2017 2:06 pm

To activate dynamic guidelines and zoom feature, AS BUILT of BCM needs to be changed!

Go into "BCMii Module configuration (AS BUILT format)"
change 726-01-06 from 1240 to 9240
Two of my friends confirmed that this change worked on a Ford Focus :)
Keep the trunk closed! Otherwise you don't see the guidelines.

For other models, this could still work. However, if the data is different then try to increase by 8 hex
e.g. if 726-01-06 is 5240, change it to D240
But please do this at your own risk. You can restore the original back in case of problems.
D-K
 
Posts: 2
Joined: Tue Jun 07, 2016 12:38 am
Vehicle: Ford Focus MK3, 1.0 ecoboost 100PS, 2014

Re: Need to reprogram rear camera

Postby andresmorago » Tue Jun 20, 2017 3:02 pm

Hello to all

i would like to consult if theres any way to reprogram my camera on a 2015 Focus SE. I just installed a SYNC2 APIM and im having the following issues:

*Video is OK
*Parking lines wont move according to steering wheel
*Parking aids (color blocks) wont show at all


Im running version 2.3.8 beta with extended license. i dont see the reprogramming camera function when i connect to forscan and believe this will help me fix these issues,

Or...is the "Local Interconnect Network New Module Calibration" the one i need?



Thanks so much
Attachments
1.jpg
1.jpg (203.99 KiB) Viewed 8152 times
andresmorago
 
Posts: 9
Joined: Thu Oct 13, 2016 11:26 pm
Vehicle: 2015 Focus SE

Re: Need to reprogram rear camera

Postby andresmorago » Tue Jun 20, 2017 11:53 pm

Hello again

I was able to enable the parking aids by modifying the APIM ab data:
7D0-01-01  2A21  9001 E2EF 

Now i get a small car drawing on the right top area of the screen with the 4 parking sensors. :mrgreen:

Im still struggling on the parking active lines. After modifying the byte shown above, they momentaniosuly show for 1 or 2 seconds (they even move with the steering wheel) the very first time i boot the sync apim but they just go to the center of the screen after that and dissapear! :?:

this is my ab data so far


7D0-01-01 2A20 8402 20C9
7D0-01-02 0408 5300 023B

7D0-02-01 5552 0001 0082
7D0-02-02 0200 0000 00DD
7D0-02-03 0000 DC

7D0-03-01 1F4D 4601 008E

7D0-04-01 0103 0201 00E3
7D0-04-02 0001 DE
andresmorago
 
Posts: 9
Joined: Thu Oct 13, 2016 11:26 pm
Vehicle: 2015 Focus SE

Re: Need to reprogram rear camera

Postby Myrdin » Sat Jun 24, 2017 5:54 pm

Hello!

I need some help for reprogramming my rearview camera in my Ford Ranger 2016.

I have no active white Lines :-( only yellow, green and red will showing.

Please help me!

Thanks!!!!
Myrdin
 
Posts: 2
Joined: Thu Jun 22, 2017 10:53 am
Vehicle: Ford Ranger Limited 2016

Re: Need to reprogram rear camera

Postby explorer2012 » Tue Jun 27, 2017 4:47 pm

FORScan wrote:braxx is right, a special procedure is required to initialize the camera. It is not available in FORScan yet, but we are ready to implement it for you if you can test it with your vehicle. Please see PM for details.


Can you provide me with the special procedure required to initialize the camera?
thanks!
explorer2012
 
Posts: 1
Joined: Mon Jun 26, 2017 5:17 pm
Vehicle: Explorer LMT, V6 3.5L, 2012

Re: Need to reprogram rear camera

Postby andresmorago » Fri Jun 30, 2017 3:00 am

I was able to represent my issue with the parking lines. I can see them working only for 5 seconds and just right after rebooting the apim. After that, active lines will disappear

https://youtu.be/qbMgNHXNsT8

Edit:
I ended up fixing this damn issue by performing a master reset from the apim menu. That simple it was :roll:
A forscan module reset couldn't fix the issue.
andresmorago
 
Posts: 9
Joined: Thu Oct 13, 2016 11:26 pm
Vehicle: 2015 Focus SE

Re: Need to reprogram rear camera

Postby eido » Tue Sep 12, 2017 9:04 am

Hi,

is there a way to make this work on Sync 3? i added a reverse camera but it is not a ford oem reverse camera
Last edited by eido on Wed Sep 13, 2017 5:01 am, edited 1 time in total.
eido
 
Posts: 5
Joined: Wed Sep 06, 2017 5:09 pm
Vehicle: Ford Everest 2.2L 4x2 AT 2017

Re: Need to reprogram rear camera

Postby the-drew » Tue Sep 12, 2017 7:23 pm

I have a 2017 f250 I installed the factory camera with the 4" screen but cannot figure out how to get the lines or the zoom to program any help would be greatly appreciated!
the-drew
 
Posts: 4
Joined: Thu Jun 29, 2017 3:00 pm
Vehicle: 2017 f150 2014 transit connect 2012 transit conn

Re: Need to reprogram rear camera

Postby eido » Wed Sep 13, 2017 5:02 am

how do you perform a master reset of the apim?
eido
 
Posts: 5
Joined: Wed Sep 06, 2017 5:09 pm
Vehicle: Ford Everest 2.2L 4x2 AT 2017

Previous

Return to Diagnostics and Maintenance using FORScan

Who is online

Users browsing this forum: Bing [Bot] and 4 guests