Performance fix of china ELM327 WiFi adapter

Discussion about adapters and connections - usage, problems, solutions

Re: Performance fix of china ELM327 WiFi adapter

Postby mischasworld » Sun Nov 22, 2015 10:17 am

dertrance wrote:Hi everyone!

@ForScan, I changed the timeout setting only, and applied. After that I remember I clicked on Advanced Settings to see others options, but it didnt open the page, that's when I realized I got disconnected. Now it does not show any SSID to connect to... so I'm locked outside :oops:
I cracked open the thingy and found out it uses Ralink RT5350F chip... I googled and found some datasheet files about it, but it's too hassle to access it, so I gave up... Maybe I buy another one...


Hello everyone,

I recently purchased a vgate wifi, the performance fix worked great! Unfortunately I changed the wifi encryption to wep. Now I can't connect to my dongle anymore.
So my recommendation is: Do only the performance fix and be happy!

Thanks for your hard work!
mischasworld
 
Posts: 2
Joined: Thu Oct 22, 2015 7:47 am
Vehicle: Ford Cmax, TDCI 1,6 85kw ,2014

Re: Performance fix of china ELM327 WiFi adapter

Postby MaXyM » Sat Nov 28, 2015 2:49 pm

hello
I recently bought VGate iCar3. I tried to access AP configuration page entering admin/admn credentials. After that I got: 404 error (no page found). I cannot even open login page again.
Does it mean access to configuration is blocked?

with regards
MaXyM
 
Posts: 2
Joined: Sat Nov 28, 2015 11:06 am
Vehicle: Ford Mondeo MK4 2.0 TDCi, 2010 (FL)

Re: Performance fix of china ELM327 WiFi adapter

Postby FORScan » Wed Dec 02, 2015 11:19 am

If you disconnect and connect the adapter, and try again, does it show login page again?
FORScan
Site Admin
 
Posts: 2468
Joined: Fri Jun 13, 2014 2:21 am

Re: Performance fix of china ELM327 WiFi adapter

Postby MaXyM » Fri Dec 11, 2015 7:53 pm

Yes. It does.
MaXyM
 
Posts: 2
Joined: Sat Nov 28, 2015 11:06 am
Vehicle: Ford Mondeo MK4 2.0 TDCi, 2010 (FL)

Re: Performance fix of china ELM327 WiFi adapter

Postby william » Sat Dec 12, 2015 6:59 pm

when i got my icar2 i tried to access the page and failed, i contacted the seller and he said it was not possible to access.
08 mk4 mondeo 2.0 140 bhp
william
 
Posts: 108
Joined: Fri Jun 20, 2014 7:41 am

Re: Performance fix of china ELM327 WiFi adapter

Postby FORScan » Mon Dec 14, 2015 8:24 am

MaXyM wrote:Yes. It does.


It means the Web service is available, but the page is deleted or renamed. You may try to call some pages like index.htm, login.htm, admin.htm and so on, although there is no much chance it will work.

No idea why the adapter developers close access to the control panel, it doesn't seem reasonable.
FORScan
Site Admin
 
Posts: 2468
Joined: Fri Jun 13, 2014 2:21 am

Re: Performance fix of china ELM327 WiFi adapter

Postby ViRuS2k » Fri Apr 15, 2016 8:14 am

FORScan wrote:
MaXyM wrote:Yes. It does.


It means the Web service is available, but the page is deleted or renamed. You may try to call some pages like index.htm, login.htm, admin.htm and so on, although there is no much chance it will work.

No idea why the adapter developers close access to the control panel, it doesn't seem reasonable.


for WPA2 without webinterface:
http://www.v2kn.com/2016/04/obd2-wifi-a ... absichern/
ViRuS2k
 
Posts: 1
Joined: Thu Apr 07, 2016 11:05 pm
Vehicle: Mazda MX5, 1.8, 95

Re: Performance fix of china ELM327 WiFi adapter

Postby FORScan » Sat May 07, 2016 12:56 am

ViRuS2k wrote:for WPA2 without webinterface:
http://www.v2kn.com/2016/04/obd2-wifi-a ... absichern/


Thanks for the link, so users with WiFi iCar/V-Link may try this credentials to access control panel:

URL: http://192.168.0.10/iweb.html
User: admin
Password: admin
FORScan
Site Admin
 
Posts: 2468
Joined: Fri Jun 13, 2014 2:21 am

Re: Performance fix of china ELM327 WiFi adapter

Postby wh-7 » Mon Nov 14, 2016 11:07 pm

I have the china ELM, just got it a couple of days ago from Amazon.
When I web in to the device I get a blank screen. Doesn't prompt for user or password. Connects but blank.
Anyone else encounter this issue?
wh-7
 
Posts: 2
Joined: Mon Oct 31, 2016 5:01 am
Vehicle: Ford F250 King Ranch

Re: Performance fix of china ELM327 WiFi adapter

Postby wh-7 » Mon Nov 14, 2016 11:19 pm

Never mind, I read through all the posts and see that I just bought a POS. :(
wh-7
 
Posts: 2
Joined: Mon Oct 31, 2016 5:01 am
Vehicle: Ford F250 King Ranch

PreviousNext

Return to Adapters & Connection

Who is online

Users browsing this forum: No registered users and 4 guests