Известные проблемы с клонами ELM327

Обсуждение адаптеров и подключения к автомобилю - использование, проблемы, решения

Re: Известные проблемы с клонами ELM327

Postby Banderaz » Thu Jul 13, 2017 1:07 pm

Vadim_Older wrote:А зачем все? Попробуйте один :) И нажать стрелочку на запуск чтения

Я так пробовал в демо-версии - даже по отдельности не работало)
Вот купил полную версию Lite и думал сейчас разгуляюсь!))) Сразу всё!
Но когда выбираю всё..есть стрелочки внизу окна, как перемотка влево и вправо , а стрелочки как "плей" - не вижу.
Banderaz
 
Posts: 5
Joined: Thu Jul 13, 2017 10:38 am
Vehicle: FordExplorer IV 4л 2008 213лс

Re: Известные проблемы с клонами ELM327

Postby Vadim_Older » Fri Jul 14, 2017 8:26 am

Она сверху (треугольник рядом с шестеренкой настройки). И все это работает только подключенным к авто.
Vadim_Older
 
Posts: 4
Joined: Wed Sep 14, 2016 8:23 am
Vehicle: Ford Focus 3, 2.0GDI, PS, 2012

Re: Известные проблемы с клонами ELM327

Postby Banderaz » Fri Jul 14, 2017 10:19 am

Так когда на этот "плей" нажимаешь, открывается окошко, что нужно выбрать приборы..я выбираю..закрываю вкладку, нажимаю снова "плей" и снова сообщение, что нужно выбрать приборы.
Banderaz
 
Posts: 5
Joined: Thu Jul 13, 2017 10:38 am
Vehicle: FordExplorer IV 4л 2008 213лс

Re: Известные проблемы с клонами ELM327

Postby Stasilok » Fri Jul 14, 2017 10:31 am

Banderaz wrote:Так когда на этот "плей" нажимаешь, открывается окошко, что нужно выбрать приборы..я выбираю..закрываю вкладку, нажимаю снова "плей" и снова сообщение, что нужно выбрать приборы.

Значит не выбираешь как надо! Приборы должны появиться на экране, где видно кнопку "плей"!
Для начала через шестеренку настрой приборы, там нужно галочки поставить напротив нужных.
Mazda 6, 2.3i, 5MT, GG, 2002
Stasilok
 
Posts: 48
Joined: Thu Jun 18, 2015 9:42 pm
Vehicle: Mazda 6, 2.3i, 166 ЛС, 2002

Re: Известные проблемы с клонами ELM327

Postby Banderaz » Fri Jul 14, 2017 12:01 pm

Вот у меня похоже с этим и проблема. В меню, где можно выбрать приборы я попадаю..отмечаю, а в окне, где можно нажать "плей" они у меня не отображаются.
Banderaz
 
Posts: 5
Joined: Thu Jul 13, 2017 10:38 am
Vehicle: FordExplorer IV 4л 2008 213лс

Re: Известные проблемы с клонами ELM327

Postby Banderaz » Fri Jul 14, 2017 9:35 pm

Товарищи, дело было во мне. Помимо выбора основного пункта приборов, необходимо ещё и параметры выбрать...). :D
Буду разбираться, пока все норм.

Сразу не догадался интуитивно, где искать температуру масла в АКПП??
Banderaz
 
Posts: 5
Joined: Thu Jul 13, 2017 10:38 am
Vehicle: FordExplorer IV 4л 2008 213лс

Re: Известные проблемы с клонами ELM327

Postby L317 » Tue Dec 05, 2017 1:01 pm

Сегодня подключался к ford transit 2.3 2013 года elm327 v1.5 не определил машину, els27 взял без проблем все блоки
L317
 
Posts: 2
Joined: Sat Dec 02, 2017 10:08 pm
Vehicle: Ford mondeo 4, 2.0 tdci, 140 ps, 2008

Previous

Return to Адаптеры и подключение

Who is online

Users browsing this forum: No registered users and 1 guest